Jump to content

Moody

Members
  • Content Count

    8
  • Joined

  • Last visited

About Moody

  • Rank
    Junior Member
  1. I wasn't too sure if I should post this here or in the Liveries section. But since this is about creating a mod from scratch, I thought I'd ask here. Our model is imported into DCS, the Textures Show up and are found in the Texture Folder. I've now started to make Liveries, that can be applied in the rearming and refueling window. Creating the LUA, copied almost directly from other modules, I have come across an interesting issue and I'm not sure how to fix it. If I load my aircraft up, go into the Rearming menu, I can see the new Name of the Livery. I click to apply it and not
  2. I'm trying to create a custom bort number for our mod. I've been told it has to be done in the actual 3D model. That can be changed by the pilot in the rearm window. I'm assuming its done by adding a separate plane? image link: https://ibb.co/qrpkDpP
  3. Dropped you an PM asking for your email Tobi, Thank you :)
  4. Hey that is strange. Exporting without an armature should not work at all. You should at least get an Error "Use one and only one armature! Not writing." To clarify, when I tried exporting the cube, I did attach an armature.
  5. Hi, as far as I can see I have. I'll have to double check tonight. That was one of the reasons I tried exporting only the cube, to see if it was the armature that was giving me issues. (since our pilot model is full of the damn things). I've attached a video just to show a little progress. I wanted to see how easy it was to import our own cockpit, so I borrowed the edge's one. Sounds I grabbed from youtube.)
  6. First off, thank you for creating this tool. We only had a new version of 3DS max, and there was no EDM exporter for our version. It created nightmare. At least with Blender all of us are on the same page and format. But I now Have an issue. I exported a model as a test, it views well in ModelVeiwer and we've imported it into DCs with little issue. Except, after making a few tweaks to the model, for the life of me we can not longer export it as an EDM. There is no error in the console. It just states the export is complete. So after days of trying to figure out what we broke, I tri
  7. Quick Question, since I seem to be finding old data and nothing new. Does any one know the Polygon Count of the F-14, and oddly, the Yak-52?
×
×
  • Create New...