Jump to content

fullwoody

Members
  • Posts

    48
  • Joined

  • Last visited

Everything posted by fullwoody

  1. I haven't received an actual crash log yet looking through the regular log I see a lot of DX11BACKEND entries, however DCS just stops responding. Currently I am running a server with a mission built in Caucasus, my buddy can get on a fly just fine, however if I try to switch to his plane, or really do anything I get the "Not responding, close or wait option". I earlier loaded a Syria Scarlet Dawn mission, I was able to get on and fly with no issues. My buddy who is flying on my Caucasus mission could connect, but it froze and crashed while rendering.
  2. AV8B Virus? Attached is a screenshot from windows defender.... any ideas where this would be coming from? or whats going on. all the updates are from ED right
  3. yup. I've also ran into the same issue. AV8B. i haven't tried repairing yet.
  4. Pass a thank you on to the coders working on this already. it was disappointing. But. it was quickly found, verified and obviously fixed. look forward to the fix releasing soon. Like someone else said, the price we pay for living on the cutting edge.
  5. i agree, the hud is very difficult to see now, the quality of the video on the TGP is terrible. same observations about bhot and whot. i noticed the same thing on the hornet as well yesterday. the flir quality was not nearly as good as it was.
  6. the Harrier can jam some of the missiles and was used for Wild weasel missions. I have flown up against several different SAM systems in game with the ECM pod and it made a tremendous difference just as a single ship. with a few others it would make SAM site hunting very effective.
  7. Squadron Name: VUSN Discord: Fullwoody#7087 Contact person Discord ID: Fullwoody#7087 Aircraft Selection: FA18C Pilots: Fullwoody
  8. i've been trying to get this to work..... i must have something set wrong. I have the jet in AG mode. TGP on, laser armed (seemed to have to be on, in the various tutorial videos). i have a predator lasing on 1688. So both my codes are set to that. tgp set to A-G and is SOI. plane set to CCRP, pointing the nose on the target. i hit the cage/uncage button. and it will slave to the steerpoint... and then back. but not lock the laser at all. what am i missing?
  9. Did they include a discount for Hornet owners as promised? if so how do you get that added.
  10. I hooked up my complicated circuit card i built... and tested it and it works as well as DCS-BIOS will allow. however. i will spend some time digging around because i did have it all working with this new version. maybe i can strike gold and get the right combination of libraries and such that i had before. !!curse you hard drive that acted up forcing a reinstall!!
  11. Yea i was able to get things to work great. for quite a while.... apparently though, not so much. i tested it in DCS and it does work. but not in the Arduino serial monitor. It used to work just fine and it was awesome. I don't remember what version of things i had. but yes i would see "MASTER_MODE_AA" or whatever other buttons i had pushed. I sent a message to [FSF]IAN asking him to look into this.
  12. So i just backed mine all the way back to version 0.93 to test it, and its still not working, and that was the last known version i had working...... i'm at a loss at this point.
  13. interesting. i hadn't had a problem until the last 2 or 3 weeks after a fresh install on my desktop. When did this version come out? id used the new version with the webhub thing that installs on the machine and it worked great. however... i'm not sure what the old version was compared to this "new" version. i thought it was like 0.93
  14. I actually did. i hooked up a regular switch and just pulled it through a digital input. It worked fine. I tried several non DCS-BIOS scripts and they all worked just fine. I'm wondering if i have inadvertently got the wrong library or something. I downloaded the version from the instructions on the site. I went through all the instructions multiple times. So i know the USB ports are working, because the regular arduino code works fine. Ive tried multiple Arduino's with no difference. all known good. my conclusion is that it has to be related directly with the DCS Bios Arduino library somehow..... but what that is, i dont know.
  15. IF you dont have DCS installed in the default location. i dont think DCS-BIOS will find it. At the bottom of the DCS Connection page, it should say "If your DCS installation is not shown above, you can manually add the following line to your Export.lua to enable the Virtual Cockpit Connection:" Then below it, it should have the various pieces of code to add to the Export.Lua which is located in: Saved Games\DCS.openbeta\Scripts for Example, mine looks like: BIOS = {}; BIOS.LuaScriptDir = [[C:\Program Files\DCS-BIOS\dcs-lua\]]; BIOS.PluginDir = [[C:\Users"YourUserNameHERE"l\AppData\Roaming/DCS-BIOS/Plugins\]]; if lfs.attributes(BIOS.LuaScriptDir..[[bIOS.lua]]) ~= nil then dofile(BIOS.LuaScriptDir..[[bIOS.lua]]) end --[[DCS-BIOS Automatic Setup]] That just gets pasted into the ExportLua. If not... i would suggest install DCS in the default location to try it then. UPDATED: I have dug into all the files i can find that are code related for DCS Bios. and i cant find anywhere where the file path for DCS is explicitly declared, so it must either be pulling it from the windows registry or some other voodoo like searching the environment variable for program files. However, the export.lua script should(emphasized) be all that you need to get it to work. If that doesn't i would try to contact some of the DCS Bios people on here directly and ask them about it. I'm running in to some weird issues myself that are currently un-explainable.
  16. I did a reinstall on my machine a few weeks ago. prior too DCS Bios worked great, Arduino worked great. Now when i load a simple 2PosSwitch. instead of getting the writeline statement showing whatever i have activated i get a backwards question mark or some other nonsensical data in the serial monitor. I have tried 2 different arduino boards. wired with a basic 2 position switch. (correction... now i have tried 3 boards, all known good). I have uninstalled and reinstalled Arduino IDE, reinstalled DCS-BIOS. i have also used 2 different USB cords, in both USB 2.0 and 3.0 ports. I've spent weeks (in my very infrequent spare time) working on a new UFC control panel to add to my setup so naturally this is pretty frustrating. Attached is a screenshot of the code, and the result, also is the example of the wiring that i have done. I literally made this exactly. In the control panel the board is set to 9600 baud, i have disabled any power control measures in the power management. Before my reinstall i had 6 switches, mixture of 2 and three position. potentiometer and 5 other push buttons all working fine. I have tried various Arduino libraries to see if that solves the problem. versions "master", 2.11 and 2.18 all with no difference. Any Ideas?
  17. A Hotas will greatly improve your throttle control. the little throttle on the joystick isnt precise enough really for the sort of control you want to have hovering. I have the same joystick, no pedals and an X52 hotas. I fly the harrier pretty often. and really the key to hovering is keeping the engine right at the edge of its 100%, and really feather it to keep yourself stable. and learn to use the rudders very gently. In hover mode you arent using the rudder. your using the puffer jets at the extremities of the aircraft. so rapid movements will most certainly send you out of control. just practise slow and steady. make sure you have the nozzles at 82 degrees, and water turned on so you dont burn up the engine. you wont regret getting a hotas i promise you.
  18. A picture cannot replicate the visual effect. you actually have to fly to see it. or capture a video. I don't have a good video capture mechanism to get a small clip.
  19. Anyone else see the position lights flickering and repeating down the length of the body where the wings connect? obviously position lights turned fully up. I tried to get a decent screenshot. but if you go to F2 you will see a over the wing joint flickering back and forth. i'm assuming its an artifact projected from the actual position light. Green(blue) is easier to see, but the red side is there too.
  20. so it will result in a page that works in a similar fashion to the hornet SA page.
  21. RWR Power in both F18 and F16 Good morning folks. I love the updates to DCS-BIOS! couple of bugs i think. The RWR Power button, is coded as a 2Pos Switch. However when you connect that to a push button, you of course get a 1 and then a 0 indicating button pressed and released. The response in the cockpit from both F18 and f16 is the RWR power goes on.. then immediately off. DcsBios::Switch2Pos rwrPowerBtn("RWR_POWER_BTN", A5); DcsBios::Switch2Pos rwrPwrBtn("RWR_PWR_BTN", A5); It does seem to be limited specifically to just those buttons in the game, the other push buttons seem to work ok. I currently have 5 hooked up. Master Modes AA and AG, Master Caution Reset, LIST (UFC/VIPER) and Jettison (HORNET). Look forward to the response. Thanks, keep up the awesome work on this mod!
  22. i accidentally stumbled on this myself by unplugging my smart card reader. it will also. if you start the game before trackIR. unplug something, then plug it in, it will pick up trackIR.
  23. In the mission editor, adding a template item, the Patriot SHORAD causes the game to no longer respond to menu commands like save, or exit. you cannot select objects and have to force close the game. Anyone else find this to be the case? i have repeated it several times to confirm.
  24. i cannot seem to locate the flaps control switch in DCS BIOS
×
×
  • Create New...