Jump to content

Flextremes

Members
  • Content Count

    14
  • Joined

  • Last visited

About Flextremes

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I did change it from: Optimize for performance to Best visual quality when I was troubleshooting, following the guide from https://vr4dcs.com/. I reviewed so many settings while troubleshooting, I forgot to mention this. This must have been the specific solution for this particular problem.
  2. First, my problem is now fixed: either by deleting the fxo folder, setting lod to 'clamp' in nvidia control panel and rebooting amongst many settings I reviewed. I have zero issues now. Thanks for checking, really helpful, it is great I did not report a bug when the problem proved to be on my end. About AMD, I use ramtuner 'safe' settings to optimize ram and run 3600mhz/1800mhz FCLK> this is one is worth it. I use AMD Ryzen master to set OC in the basic setting and leave it at that for now. I just switched from 5800x to 5900x.
  3. Nice coincidence! I just did this before just before you suggested it: awesome, this shader mod is a keeper without doubt. A easy reproduction scenario is: fly over the Vegas suburbs, at 2000ft, pause: look at the pop-in distance for small buildings and objects: close one eye, then the other. The left eye has a higher render distance then right. What hardware are you using? Maybe it is specific to my setup. thanks again for checking, no rush, there are so many more important things in life If others with similar setup as mine could check this, highly appre
  4. Nope it is everywhere. It is only noticeable at the edge of the rendering distance (set by 'visible range', does not matter what setting), where ground objects fade/pop in. Just close left or right eye, alternate, one eye pop in object are rendered slightly farther. Those object are only visible for one eye, creating a weird shimmering effect that causes minor eye strain: the brain has difficulty to compute this :). Did a cleanup/repair to be 100% sure I have a clean install with 2.7. Really appreciate you checking this. If this is me, I need to start finding out what c
  5. Fixed: "In the WMR settings for Headset display under experience options if you have it set to Optimise for performance you get the object desync. Set it to Best visual quality and it works as it should. " found by user Dayglow First: 2.7 is such a blessing in VR, the ED team deserve a lot praise. I'm a casual DCS fan/flyer, for more than a 2 decades (since Flanker 2), but never I have experienced such and improvement in fidelity AND performance in the same release. Maybe I found a consistent bug, that starts to stand out once you notice it. In VR, with my reverb G2 (
  6. Yes, many x570 owners report issues. Also a few that are OK. Seems like Asus boards are most affected. The good news is: I just installed the 2702 bios for my Crosshair VIII Hero, and it seems to fix this issue for me. G2 has been super stable for hours in DCS now. Note: The right headphone does crap out sometimes, but this is clearly a build quality thing, it only happens when I move/shake the headset or adjust the right headphone.
  7. Crosshair viii + 5800x here: my G2 will simply not work. It is a know problem with x570 motherboards. I even tried an Asmedia 1142 based USB 3.1 pcie Card (Logilink PC0081) powered bij Sata: still same problem. What a bizar problem and disappointment, specifically upgraded to a 5800x and RTX 3090 for the G2... Anyone here got the G2 working on a x570?
  8. Excellent initiative! But this sim need a real benchmark mode so badly: I cannot understand why something decent is not implemented, it really helps tuning your hardware and settings and DCS is its own beast. Anyways, coming from a 4.5 ghz 6700k, now running a AMD 5800x & Evga 1080Ti sc2... it is now silky smooth. Comparing the CPU frame times to the lightning fast 5.2 ghz 9900ks results here, the AMD does pretty well. I knew what the 1080 ti could do, but I was wondering if the AMD 5800x (no OC, no PBO, 32MB 3800mhz CL16 16 16 32) was a good choice. Seems like it really is! N
  9. Interesting thread, I also use an older 6700k @ OC to 4.5 Ghz. Will upgrade in the next few months to either 5950x or 10900k. I wonder what ZEN 3 OC potential is. But this is not main reason why I reply to this thread. I just want to point out for 6700k, 7700k and 8600k (and older) owners that it is really worth to DISABLE meltdown and spectre vulnerability fixes. This will improve your IPC by a whopping 10 to 15%. Use inspectre for this, disable both and reboot. I am not too worried about security, since there are hardly any active malware/virus out there that use this vulnerabi
×
×
  • Create New...