Jump to content

VC

Members
  • Posts

    685
  • Joined

  • Last visited

Everything posted by VC

  1. Here's another track in case you need more data. To me it only happens if I accelerate at altitude. If I get fast (M1.2+) around 20k or less then climb without slowing down it's fine. But, oddly, for me it wasn't happening with a clean plane, only with load on. I assume it's related to the transonic drag bug? Probably when we can accelerate from Mach 0.9 to 1.1 in a reasonable amount of time the engines won't overheat as much in that regime either. Maybe that's why I didn't get explosions when clean, I could power through the "danger zone" fast enough and cool down afterwards, but sitting on AB gritting my teeth for minutes as it struggles to crawl past Mach 1 with Phoenixes underneath cooks the engines. F14A.trk
  2. Lol, the reply just above yours is the programmer, saying he fixed it :)
  3. OK... well I'm gonna hold off until next patch and test this again, see if it still behaves like this.
  4. It's not ridiculously far forward, but it's where you might be if you were leaning forward in the harness to look at the instruments more closely not resting the helmet on the headrest. if you look in the external model the pilots seem to lean forward a bit as well, especially when looking around. On another note, the F-14 is much better for VR position vertically for me than other planes. I'm very tall and in the F-14 I feel the seat is the right distance away when I look down. In other planes it's too close to my face for how tall I know I am. I hope the Tomcat gets the fully moving seats like the F-16 and Mirage have!
  5. Here's a track of my engines blowing up during level acceleration past Mach 1.1 at ~30k feet. Would someone please be able to disect this a little and see if it's related to the bug discussed here, or if I'm doing something wrong? Note that this only happens when I have a fairly full load, this doesn't happen clean. Thanks! F14A.trk
  6. I have some custom liveries and cockpits, VR shader mod and some stuff that modifies countermeasure programs (but not for the F-14). I wouldn't have thought it was those, all my mods are IC pass as I mainly fly MP.
  7. Are engine flamouts at high altitudes and transonic speeds related to this? When clean I can punch through Mach 1 and keep accelerating fine. But if I'm e.g. 35k feet with some Phoenixes, I go full AB, get to about Mach 1.1, and both engines explode every time.
  8. Interesting that longer interval helps. I also had a lot of issues with this but put it down to poor flying because it was happening when dropping singles as well. Make sure you have no sink rate at all and 1G+ when dropping, even pull up super gently as you drop, then you won't blow up. As soon as there's any hint of sink rate... boom!
  9. Press "ON" again after the BIT finished and it says "idle".
  10. So what can we expect from Phoenix guidance behaviour API this patch?
  11. Because HB say so, they pride themselves on doing this.
  12. There is no datalink missile support. But you don't need to stay until pitbull. They will fly to last known target intercept point and pitbull anyway, a bit less reliable, but they can still find the target.
  13. Facepalm... did not see that. Good to have both implementations, thank you! But yes, as afof said, it is now impossible to set the axis back to exactly 0 degrees after moving it. It jumps between +1 and -1 degrees. Not a huge issue, but just FYI. Also, you can reset it to exactly zero by clicking the master mode switch.
  14. I can confirm too. The change has had this unintended effect that makes the axis now more or less unusable. Symptoms: elevetion keeps moving as long as joystick axis assigned to T6 is not centered.
  15. I doubt it's realistic but DCS has codes which determine the kind of missiles/bombs that get attacked and which don't. E.g. GBUs will never get attacked but JSOW does. My suspicion (and I stress this is only a hunch) is that, since the LD-10 is an identical airframe to the SD-10 just a different seeker, that it might get "seen" by DCS SAMs as an air-to-air missile and therefore not attacked.
  16. So could you use the active command (presumably human RIO only) while firing in STT to force the missile active so you can break off and defend?
  17. @IronMike thank you for the detailed reply. I look forward to testing the implementation in that case!
  18. Last time I fired Phoenixes that margin was enormous. The missiles hit while TID still had 30 seconds or more to impact. In the new system, those missiles would never have gone active. Would they have hit in SARH? Can you also elaborate a little on stored track, when exactly the missile is commanded active, and what HUD symbology we should look out for to know if/when this happens? Can a track ever be reacquired?
  19. This is an ED issue not a Deka issue. SLAM-ER on the Hornet has the same problem, the bug was introduced when that was added. Seems DCS now has a hard render limit of about 40 miles, measured from your plane, so no TPOD, missile seeker or anything will render terrain if it is further away from you than that.
  20. They can definitely be buddy lased, but you need an SPI inside the launch circle in order to fire them. If you're not carrying a TGP you need to create one with something else, HUD, radar or waypoint, close enough to the expected target location so that the launch circle covers both SPI and the target that's being lased for you.
  21. To be honest I never noticed this because I never used dumb weapons in the JF-17 :D :D :D
  22. I don't think it's a bug, it has been like this since release. I think you need to wait until the release cue lines up with the flight path marker and press the button on time yourself.
  23. VC

    New forum

    Yes, that makes sense thank you :)
  24. Yes sir, video, track file and screenshot of settings. I have checked and there is no deadzone from anywhere else, in the controls panel I can make very fine inputs around the middle. In the video, when there is a delay from 3 to 0 to -3 and back, I am continually moving the wheel in this time. https://i.imgur.com/lEZS4eN.mp4 CHK_JF17_elevation.trk
  25. Sorry if this is in the wrong place, didn't know where to put it. I love the look of the new forum, but I can no longer see how many pages a thread has before I open it, or go straight to the last page. Always have to click title, takes you to page 1, then you see the page count.
×
×
  • Create New...