Jump to content

RAF_JAGUAR

Members
  • Content Count

    110
  • Joined

  • Last visited

About RAF_JAGUAR

  • Rank
    Member
  • Birthday April 10

Personal Information

  • Location
    Canberra

Recent Profile Visitors

1894 profile views
  1. That did the trick!! . Thank you taking the time to reply.
  2. Do not know what I did but my default cockpit view (the one where you press 5)or start in has changed to me staring at the gear lever in the F-18. Could anyone advise how I return it to the default view please. Many thanks.
  3. Update, installed a module and things are slightly better. Getting 60 - 70 Mbps and as low as 40 Mbps, but it is all over the shop no steadiness at all.
  4. Just about to ask the same thing. Last few updates I have seen great download speeds of a steady 100Mbps which is the max my NBN connection will go. Today I updated and it crawled along, lucky to get over 2Mbps. Is there an issue with the servers or did you sell the new one you obviously have been using? :)
  5. Just updated the beta version and cant log into the game, repeatedly telling me invalid user name or password. I can log onto the site fine. Anyone else??
  6. Most gaming forums i have read or used are heavily infested with those that know better players, and serial apologists for the publishers. Comes with the territory i guess. Just ignore the forums and play the game.
  7. Will do but it late here (I am in Canberra, Australia) Will attach the new load log without it and then reinstall the Viggen, and attach the new load log tomorrow, if that is ok with you. The in game load times seem quicker as well without it but that just may be me. Again many thanks for your help, 30 years ago i could cope, now i am lost lol.
  8. Uninstalled the AJS37 module, load time straight down to 30 seconds. I am no Sherlock Holmes but i am guessing that was the problem child :)
  9. Thanks Flappie, I just finished reinstalling Windows and had forgotten about the page file. I got great internet so may just do a full reinstall instead of the back up copy i used of DCS.
  10. Thanks Flappie for taking the time to reply, have attached file as requested. dcs.log
  11. I know this has been discussed before but the issue appears to be back after the latest update unless i have a setting wrong somewhere. Fully tricked out PC, boot up DCS and the little DCS window appears and then sits there for 30 seconds with no activity on my SSD. Then my SDD decides its not it is not on strike anymore and loads the game. Total load time about a minute. Is that normal? Thank you.
  12. Well said but sadly for some on this forum, you will burn in hell for reminding them it is a game designed to entertain. I support early access but only because i assume that is all they can afford to provide at that time and they need funds to go further. It is how early access it is with each module is the concern for me. F-16 was nowhere near the level the F-18 provided on initial release being one example.
  13. Fair points, my post on the original matter was not well written, no excuse but i was a little peed off at the time. My apologies to all.
  14. But if we do not report them, how will they know what needs fixing? Why would you want a bug to filter down and break the stable version before reporting it?
  15. Beta? Sorry you have lost me. Unless i missed something I paid for early access to a module that for me has had problems introduced with each update. A module that was also advertised with "Dynamic carrier radio communications for Case I, Case II, and Case III recoveries." I have reported those comms are no longer working as they were, in i believe, the correct section of the relevant forum. Advising me not to use Beta is a most odd response. Are we not allowed to report bugs and should just keep quiet?
×
×
  • Create New...