Jump to content

MatsH

Members
  • Content Count

    14
  • Joined

  • Last visited

About MatsH

  • Rank
    Junior Member
  1. Hello, I am trying to export a .cf to a .miz. I get no errors when I do that but when i load the mission DCS freezes. The DCS log says: 2019-10-05 11:02:19.599 INFO EDTERRAINGRAPHICS41: ITerrainGraphicsImpl4::openTerrain() END 1.560325 s 2019-10-05 11:02:19.971 ERROR_ONCE DX11BACKEND: Can't load 'rock_big_side.mr.tif' in texture array '!closeupmetalnessroughnesstextures.lua'. 2019-10-05 11:02:20.374 ALERT LUACOMMON: Error: GUI Error: [string "./MissionEditor/modules/me_mission.lua"]:1331: attempt to index local 'unit' (a nil value) GUI debug.traceback: stack traceback: [C]: ?
  2. MatsH

    VF-143 Pukin Dogs

    Great! Jack, please!
  3. MatsH

    VF-143 Pukin Dogs

    Looks great! Can I humbly request a 1998 CAG-bird for the USS John C. Stennis round-the-world cruise? I havent found any pictures online myself and I am unsure if it had "JCS" on the rudders or nothing except "AG". The line-livery is among the defaul skins but not the CAG. I think it would be great to be able to put CVW-7 in its entirety on the deck of the Stennis.
  4. It looks great! How about a 1991 Operation Desert Storm pack? Profiles of the whole squadron: http://www.f-16.net/forum/viewtopic.php?f=46&t=27861&start=75
  5. I just finished watching MagZ latest video and I think I spotted something: The crew helmets have the visors down but the visor knobs are in the "visor up" position. Disclaimer: The thread title may contain traces of irony. I can live with it in early access, please don't delay release to fix this! :pilotfly:
  6. The SA-2 and Rapier do not seem to be integrated by looking in the script's database. Where can I find the names of the units (radars, lauchers) to integrate them? To get rid of the errors: https://forums.eagle.ru/showpost.php?p=2742336&postcount=77
  7. I'm also having trouble! Please help! I'm getting a lot of CTDs on the Persian Gulf map as well! My crash-file is attached. I can't make sense of it! I have a few others with the same content! Thankful for any help! /Mats EDIT: Now the file is attached as well! Renamed .txt so that it could be uploaded! dcs.20190105-235449.txt
  8. Need help! Again! Hello, I am a beginner at scripting but I want to create a dynamic environment for myself and a couple of guys to fly in. First of all I want: - Abkhazian 1st Fighter Squadron based at Gudauta and equipped with 12 MiG-21Bis to conduct CAP all over Abkazhia with a 2-plane formation. - The same squadron to scramble interceptors in pairs when the CAP is engaged or unavailable. For this I tried the GCICAP scripts which I finally got working but they didn't have all the details in them that I wanted. So I am now trying the DISPATCHER instead. I looked at the e
  9. I understood Johnny_Rico that his post was meant for me and replaced the moose.lua with the static one from MOOSE INCLUDE. The error message does not show anymore but the red fighter (still) doesn't spawn. GCICAPTEST.miz GCICAPTEST.lua The F-15 should be detected by the red EWR and a MiG-21 should spawn at Gaudata and intercept. FlightControl makes this look so easy and I think everything should be OK, but there must be something I have overlooked. Thanks Johnny! EDIT: I got it working now! I found a number of errors in the mission lua! When are the luas internalized
  10. I'm trying my first mission with Moose. I have followed the tutorials and things should be set up correctly. When I load the Moose.lua in my mission I get this message when I start the mission: [string "D:\TEMP\DCSV\~mis00002170"]:5: attempt to index gobal 'EVENT' (a nil value) stack traceback: [C]: ? [string "D:\TEMP\DCSV~mis00002170"]:5: in main chunk The mission will run but the script in the mission lua (AI_A2A_GCICAP) won't work. What is wrong? I would be very thankful for any help! Mats
  11. metzgerov, Yes! Like I said - me and the other guy had the standard navigation HUD. Only the host got the correct HUD markings.
  12. Hello, This is my first post. I have had the Viggen since release and I have no problems bombing using CCIP in singleplayer. The other day I tried my first multiplayer mission. Three players were supposed to level bomb a target. Only the session host got the correct HUD-Picture, me and the third guy did not see the "sight" in the HUD, just the normal "nav" markings. I tested to host a session myself and then I got the correct HUD-markings. This was using the last version. Is this a known bug? I have searched and cannot see that this has been reported before. /Mats
×
×
  • Create New...