Jump to content

JG14_Smil

Members
  • Posts

    2475
  • Joined

  • Last visited

Personal Information

  • Website
    http://forums.eagle.ru/album.php?albumid=254

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello,

    I know it's quite an old thread, where you posted settings for the intellivibe TFS System.

    Do you still have these config .tfs files somewhere?

    I'm just setting up the TFS for my DCS World.Normally I only use TFS for race-sims.

     

    I've got it running on DCS already, but some good configs would be nice (I'm not good at that).

     

    Greetings,

    Ralf

  2. Last two updates have killed the engine vibrations in the Mig-21 in my Jetseat. Has the export changed for this aircraft? Other aircraft are not affected and all other vibrations work in my Mig-21 profile.
  3. All due respects Dan, but you are wrong about the flag working correctly. In either Stable or Open Beta (clean install or modified beacons do not matter): Fly L-39 and tune to a RSBN channel. Both green lights are on, you are receiving localizer and glideslope information. - In Navigation mode, RMI is receiving localizer data only; "k" flag should be off. - In Penetration mode, you are still receiving that data and "K" flag is still on. Both instances are bugs as "K" flag should be off and not on. In PRMG/Landing mode, "K" flag is working correctly; Flag is off. If you have the Mig-21, you can see how this should properly work. Just repeat above step by tuning to a RSBN channel. ---- You were quite correct that I should have used better wording. Thank you for that. ---- Please note: I have a L-39 simpit. Radio Navigation in the L-39 or Mig-21 is the only reason I fly in DCS and I use it on every single flight. I may be the only person in the world that does this, so I notice things. :) Not surprised by all of this as it is just more of the same old, same old. People go out of their way to prevent bug fixes instead of helping to get them fixed. I rest my case.
  4. I don't watch video's. When I get more time, I will look into this more. Thanks very much for the feedback.
  5. Latest version of Open Beta L-39 has the following repeatable bug: "K" flag should be turning off whenever the RMI receives a localizer signal. It stays turned on during both Navigation mode (when receiving a signal) and Glidepath/Pentration mode. The SDU follows this also (though I do not use it). To repeat the bug, just fly the $#@ plane. ;) Please fix this.
  6. I've had both setups and they can be similar in performance. I just use one 4k HDTV and a 1080 monitor for my gauges now. Three landscaped monitors is not a good setup, as you found with the distortion. I ran a PLP monitor setup for my Ka-50 pit. Actually ran pretty good, but I'll never do more than a single DCS display again (plus a gauge monitor).
  7. You can do this in DCS or TIR software. Not in this forum. In DCS, click escape, adjust controls/axis commands and look at it. The answer is there. Just edit the curves.
  8. Clear all the mapping to the control.
  9. You can write it from scratch, like the pit builder pioneer's, or you can just plug and play with Arduinos and DCS_BIOS. Like Hans said, Helios work's too. If you are using a glass cockpit, you don't need any hardware, just Helios or Ikarus.
  10. My theory: Spawning above ground is caused by QFE setting. Experiment with it when building a mission and you will see how it happens. Do not hold your breath for a fix.
  11. For the record, depending on your hardware, Windows limit does not matter. HID controllers can have 128 buttons in DCS. I've seen them all in Helios also in the past. I've owned Epic cards for twenty five years. No, you don't want to pay for one.
  12. Didn't take long... In your export script.. ...\DCS.openbeta\Scripts\DCS-ExportScript\ExportsModules\Mig-21Bis.lua You have commented out the line for RPM1 DCS_ID 50. Un-commenting it out allows both needles to work, but they then become inaccurate. Commenting it out again makes RPM needle 2 accurate again. Any chance you can learn more by looking at your data? Thanks very much. Hope it helps.
  13. Thanks H-J-P, I'll see if I can learn anything about it. I know there are several other issue's with the exports of the M-21.
  14. My first thought is "so what" :) Try seeing if that view is not enabled in preferences. If you have TRackIR make sure it is not blocking the keypress.
  15. I've seen pneumatic function loss with a full tank of air. Is it tied to running engine below a minimum RPM? I was experimenting with going below 80% when it happened.
×
×
  • Create New...