Jump to content

segue007

Members
  • Content Count

    10
  • Joined

  • Last visited

About segue007

  • Rank
    Junior Member
  1. I am seeing the same issue on my server. "Your are not authorized to land" I have install the module on my client and I should not have to install it on the server. A couple of the other players have landed on the supercarrier on other servers, however, they get the same message as I do when on my server. Why am I having this issue on my server? Any help would be very much appreciated.
  2. I have the same issue and spent an hour wondering what the heck is happening. On top of that my Persian Gulf map is also no longer there. :furious::dunno::furious:
  3. Problem has been fixed as of 5.2.3. 21444. Thank you ED.
  4. My statement was tongue in cheek.:clown: I'm sure that they are aware of it. Just waiting for the fix. Thanks for the conformation.
  5. The latest update (2.5.3.21235) did not address this issue. I wonder if E.D. is even aware of this issue and if they are is it worthy of their time. Hopefully this issue will be addressed in the next update. Fingers crossed.
  6. Changing the display to 1080 worked for me also, but what a PITA. And this is only a band-aide and not a solution.
  7. Thank you for the workaround. Now at least I can fly until they get it fixed.
  8. It does appear that this is a known issue with others in the DCS community. For a temporary fix it has been suggested to set your resolution to 1080p. I am about to try the band-aide. Here is the post. https://forums.eagle.ru/showthread.php?t=219492
  9. I hope that there are others out there with this issue. Then it may get fixed. This is my week off from work and I wanted to do some flying. Needless to say I've been grounded.
  10. Hello everyone. This will be my first post on this forum and it's been a while since I've posted in any forum. So forgive me if I post incorrectly. Now down to business. The last update I received from DCS (2.5.3.21153) somehow caused my mouse point and the DCS pointer to become out of sync. I have searched the forum for this issues and I have not found anything just like it. I have updated my Window drivers, Oculus drivers, and my Nvidia drivers. The only change prior to the issue was the DCS update. I have the issue whether or not it's full screen. The only time I don't have the is
×
×
  • Create New...