Jump to content

JorgeIII

Members
  • Posts

    321
  • Joined

  • Last visited

About JorgeIII

  • Birthday 02/27/1979

Personal Information

  • Flight Simulators
    DCS: All modules. Condor Soaring Simulator.
  • Location
    Buenos Aires, Argentina
  • Interests
    Flying, Sailplane Gliding, Fly Fishing, Hunting, Sailing, PC Flight simulators.
  • Occupation
    Medical Doctor
  1. Hola Spook. Sí, estamos operativos, volando una a dos veces por semana. Buscamos en google que tenemos un foro, no lo usamos mucho pero podes presentarte y te pasamos los datos del teamspeak. Busca BOE117. Saludos, Tango.
  2. Basic question. How do we set AWCAS data link frequency to the AWCAS in the mission editor? Thanks.
  3. Longer time to load on SP and MP and black screen for 3 to 8 seconds before loading cockpit textures. i7 6700k @4.9 Ghz. 1080ti. 16GB DDR4 3400 GHz. Fast SSD (samsung 950 pro m.2 disk). Using 4K screen here.
  4. Xilon, I kindly suggest you talk with your doctor about olanzapine. 15mg a day should do the trick. :thumbup:
  5. Excellent post with hard data. There is no doubt now with real unclassified data vs inside DCS testing. Should be more than enough to make at least this missile range closer to real life. I dont know if ED has to increase engine power / burning time or decrease drag but we now have a real life document to compare the final result they will bring to us.
  6. Excelente Alfredo, un capo! Gracias.
  7. They are working after rearming for a squad member and I in MP. We just rearmed with the RB15F several times yesterday at 104th server. After rearming they launched and worked just fine. What we did, after every rearming, was to reload the code 800001 to the missiles. Did you try that? It may do the difference. We tried launching them with last attack Bx6, Bx7 and Bx8, with newly created Bx6, 7 and 8 after reloading and in quick mode without Bx mark points (NAV + Standard). They worked every time. did you cicle the trigger safe? Its not just a safe...
  8. I got the same feeling here. Something doesn't feel real on how the plane reacts. I cant be specific right now but it is my first impression that it doesn't feel right. Its something related to instability (nose moving to freely? But even instability feels artificial) and something related to how fast the aircraft reacts and countereacts to inputs (might react too fast and it don't seems well associated with IAS). I'm not talking about performance here, just about the subjective feeling of flying a plane. I will test it a bit more. As reference I do have the experience of how a plane feels and reacts to inputs, weight, IAS, wind, gusts, thermals, etc. I usually fly in real life single engine planes (private pilot) and I have been behind the stick of planes ranging from seaplanes and tail draggers to a Learjet (sadly never a supersonic deltawing). I have used PC flight simulators for 20+ years. In my experience the Viggens FM needs more work to feel real. Just to comment: I got the same "fake" feeling with the A-10C when it was in beta (2010, improved a lot) and with the recently released Spitfire, I just didn't like it at all (pitches and rolls without initial inercia, etc) . For me the best flying sensation (closest to reality) in DCS are experienced with the P51D (excellent all around physics) and while hovering or slow flying the UH-1H. The Mig-21 changed over time but I feel it real too.
  9. Is it time to start asking at what time it will be released tomorrow? :music_whistling:
  10. @CaptJodan IMO Leatherneck has done and is doing and excellent job here. They simply cant please everyone all the time. We are too many clients with very different expectations and frustration reactions. As far as I know the module we are getting tomorrow is a pre release beta. Im sure that in a few days it will be available to the stable DCS world version.
  11. This is a day one buy for me. Excellent. But the "live feed" was too short, not live, at least what I saw, I think they shouldn't have promote this that much and create false expectations. Edit: we have nice news here: https://forums.eagle.ru/showthread.php?t=177953
  12. Thanks. I´ve just found the problem by reading the DxLog file and TackView is working again. SonicStudio.exe (gaming audio software) was crashing and interfering somehow with TackView. I closed Sonic Studio and Tack View runs fine. Thanks again for your support, Jorge.
×
×
  • Create New...