Jump to content

Dirk30926

Members
  • Content Count

    10
  • Joined

  • Last visited

About Dirk30926

  • Rank
    Junior Member
  1. Problem gelöst... :clap: Ich habe mal über die Sound-Treiber-Software die Audioeinstellungen aufgerufen. (Also Rechtsklick auf das Lautsprechersymbol in der Taskleiste, dann Audiogeräte) Dort bot sich mir ein seltsames Bild, das ich unter Windows-Audio-Einstellungen nicht hatte (obwohl ja beides eigentlich das selbe ist?). Jedenfalls waren dort sowohl die Soundbar als auch das Headset als Standardgerät markiert. Nachdem ich das berichtigt habe, geht jetzt auch das Headset wieder im DCS. :shocking: Also ein Anfänger bin ich nicht. Aber das kann sich wohl nur ein IT-Experte erklären...
  2. Hi Eben leider nicht... Stelle ich alles auf Headset ein, habe ich nen Stummfilm. Dann gibt´s auch keine Musik und Umgebungsgeräusche mehr. Dabei ist es egal wie die Einstellung unter Windows ist, weil man die einzelnen Kanäle ja in DCS konfigurieren kann. Nur mag der DCS mein Headset offensichtlich nicht mehr.
  3. Nein, das Problem besteht seit dem letzten Update von DCS. Das Headset gibt keinen Ton mehr von sich. Egal wie ich was einstelle. Da es NUR im DCS so ist, kann ich mir einfach nicht vorstellen, dass plötzlich mein Headset oder der Treiber kaputt sein soll. Sonst funktioniert es ja einwandfrei... Es kommt mir vor, als könnte DCS auf die Hardwreadresse des Headsetanschlusses nicht mehr zugreifen.
  4. Hallo mal wieder inzwischen habe ich mal eine Rückmeldung vom Support bekommen. Jedoch leider nicht besonders befriedigend. ________________________________________________________________________________________ Hello, from your last dcs.log: 2020-06-26 13:07:25.826 ERROR SOUND: Failed to Initialize IAudioClient: 0x88890008 (AUDCLNT_E_UNSUPPORTED_FORMAT) 2020-06-26 13:07:25.826 ERROR SOUND: Failed to start aux 1 looks like something goes wrong with your headset in DCS or drivers, can't specify the reason have tried to google it, maybe you will find something spec
  5. Also das Headset kann ich im DCS zwar auswählen, aber gibt keinen Sound von sich. Der support wollte dann auch den Screenshot haben und hat sich seitdem nicht mehr gemeldet. Die log-Datei haben sie auch. Vielleicht war da ja irgendwas mit dem Update... ist ja auch seltsam dass auch der Funk über den Hauptsound kommt, wenn das Headset dafür eingestellt ist.
  6. ______________________________________________________________ Jetzt werd ich gleich bekloppt... :shocking: Als ob DCS mitbekommen hat, das wir ihm auf den Versen sind, starte ich es eben um Screenshots zu machen und bekomme fast nen Herzkasper, weil die Soundbar mich anschreit. Hatte gestern alles auf volle Lautstärke gestellt... :surprise: Aber jetzt bin ich eigentlich noch ratloser... ^^ Denn ich habe gestern mehrfach neu gestartet, Treiber aktualisiert bzw. auf Stand gecheckt. Problembehandlung mehrfach laufen lassen, wieder neu gestartet. Ja, sogar die Audioanschl
  7. Ja, Du hast natürlich Recht. sorry dafür... Es sollte eigentlich mehr ironisch rüber kommen. :chair: Audiotreiber ist aktuell, wie alles andere auch. Die Settings habe ich auch mehrfach verstellt und wieder auf mein gewohntes Setup eingestellt. Alles ohne Erfolg. Wie gesagt... Andere Spiele und unter Windows selbst funktioniert alles tutti. :wacko:
  8. Alles schon gemacht... Ich habe da nur 3 Geräte, und als Standard ist der Digitale Output für die Soundbar aktiv. So habe ich das auch im DCS eingestellt, und auch schon auf Standard umgestellt. Ohne Erfolg. :/ Nebenbei... ich behaupte von mir das ich kein Doofie bin was Windows und Hardware angeht. Aber damit bin ich gerade ratlos. Habe auch schon den Support kontaktiert. Wenn ich im Lautstärkemixer auf den Regler tippe, ertönt das Systemgeräusch. Bei allen anderen neben eem Audioausgang und Systemgeräusche (also DCS, Skype, Firefox u.s.w.) bleibt der Sound aus, obwohl nicht gemuted.
  9. Ja, hab ich schon mehrfach. Auch schon mehrfach alles auf Stadard gesetzt. Er bleibt stumm. :mad: Meine Hardware habe ich auch nicht geändert. Ich habe eine 2.1 Soundbar für den Standard-Sound Kopfhörer läuft über mein Headset. Hat bisher wie gesagt funktioniert. Aber so hab ich mir die Runde fliegen verkniffen und bin auf Fehlersuche. :noexpression:
  10. Hallo Leute Ich wollte heute mal wieder eine Runde drehen. Dabei kam mir das Hauptmenü schon irgendwie langweilig vor. Als ich dann ins Cockpit gestiegen bin ist mir eingeleuchtet warum... Es funktioniert Null (in Zahlen "0") Sound. Aber nur im DCS. Ansonsten keine Probleme. Ich habe nichts verändert, ausser das Update installieren zu lassen. Bleibt einem ja auch nichts anderes übrig. Und jetzt alles deinstallieren, neu runterladen und alles neu einstellen? :doh: Meine Einstellungen als Profil speichern ist auch ausgegraut. :helpsmilie: Gruß Dirk
×
×
  • Create New...