Jump to content

Nachtfalke

Members
  • Content Count

    92
  • Joined

  • Last visited

About Nachtfalke

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. zum Einsatz AGM 88C mit der Viper , finde ich kein Tutorial in deutscher Sprache . Die englisch sprachigen helfen mir zwar schon irgendwie , aber so ganz gut ist mein English nun leider auch nicht das ich hier alles verstehe und somit Fehler die ich mache leider nicht finde . Gibt es irgendwo dazu eine ausführliche deutschsprachige Anleitung, oder ein deutschsprachiges Tutorial über YouTube , das ich vielleicht nur übersehen habe ?
  2. Ja das war das Problem , jetzt ist die A10 C II auch da :pilotfly: Danke an Euch für die HIlfe ,, :thumbup:
  3. USA ist eingestellt ..... was ist ein Historischer Filter und wo kann man den deaktivieren ?
  4. Obwohl ich die A 10 C II Tankkiller wie in der Beta Version , auch in der Stabel Version aktiviert habe , kann ich sie dort nicht aufrufen , es erscheint nur die "alte A 10 C " ?? Ich kann das umgehen , wenn ich z.B in der Beta Version die A 10 C II in eine Mission einfüge und dann diese Mission von dem Missionsordner der Beta in den Missionsordner der Stabel Version kopiere und dort dann aufmache , da ist sie dann auch tatsächlich da ? Kann mir hier irgend jemand erklären warum das so ist und wo hier meine ganz persönlicher Fehler liegt ?
  5. Ich stehe aktuell völlig auf dem Schlauch was die Frage nach der Codeeingabe bei Laserbomben anbelangt .Bei allen Clips sehe ich zwar das der Standartcode 1688 oder in englischsprachigen Clip 1588 usw.., aber auf was bezieht sich der ......, den Bombentyp? Wo vor allem bekommt man den diesen Code her und kann man einfach als Singelplayer beliebig 4 Zahlen als Code eingeben ? Das mag jetzt eine dumme Frage sein , aber ich ich kapiere das echt nicht
  6. Genau das war es .. Vielen Danke für den Tip , da wäre ich jetzt niemals darauf gekommen :thumbup: Tucker da du offensichtlich das gleiche Problem in der Beta wie ich hast, mach das doch auch mal , da stand bei mir was von ..... Slider drin , habe das gelöscht und und jetzt funktioniert alles wie es soll ! Das Forum ist einfach Klasse
  7. Habe in der Beta Version das Problem , das nur bei der Hornet der langsame hineinzoom und langsame herauszoom nicht mehr funktioniert , egal wo ich die Funktion belege Bereits beim Start beginnt das ganze in hineingezoomter Ansicht und wenn ich langsam herauszoomen will, hüpft es hin und her und geht wieder zurück in die maximal hineingezoomte Ansicht. In der stabilen Version habe ich das Problem nicht, nur in der Beta ! Aber auch nur bei der Hornet Habe ich das was verpasst und wurde schon mal hier erwähnt , oder ist das nur bei mir so : music_whistling:
  8. Danke für Eure Antworten :thumbup:
  9. Habe das nun mal wie im Clip gezeigt ausgeführt und klappt . Aber was ich nicht kann , oer vielleicht auch nicht begreife , ist das ich das ganze nicht mit ROT und KI gesteuert machen kann : Kurz Beispiel : Mission Blau : Suchen von SCUD Stellungen die bereits das Feuer auf Militärbasen von Blau eröffnet haben und diese bekämpfen Ich habe aber null Ahnung wie ich Rot scripten kann das dieses wie im Clip bei Blau aber KI gesteuert von alleine abläuft …..oder geht das noch gar nicht oder grundsätzlich nicht ...oder ich steh mal wieder auf dem Schlauch und sehe vor lauter Bäume nur den Wa
  10. Folgendes Problem Ich stelle über den Missionseditor eine Rotte Hornet, von der ich eine fliege und einem KI Wingman auf dem SC mit "Start von Parkposition" oder "Start von Parkslot Triebwerk an " ab und möchte dann die Mission ab hier beginnen. Allerdings kann ich die Position wo die Maschinen stehen nicht ändern und sie stehen immer an der gleichen Stelle . Ungeschickt finde ich das dann, wenn ich als Spieler auf die Startrampe 1 möchte und hier erst die ganze Maschine im rollen komplett drehen muss :music_whistling: Gibt es da eine Funktion die ich noch nicht kenne wo dies ver
  11. Ach du liebe Zeit, Fehler somit gefunden :doh: Stand natürlich auf VHF und musste den Button in eine andere Richtung schieben um den UHF Kanal zu haben ... war einfach gewohnt das bei der A10C und Hornet in der Einstellung eben UHF kommt und habe darauf gar nicht mehr geachtet , wie dumm von mir :joystick: Problem gelöst und vielen Dank für den Hinweis
  12. Ich meine über UHF/VHF Radio , das ja beim Missionstart im Flug schon eingestellt ist und die zwei anderen KI gesteuerten Maschinen meiner Staffel bzw. Rotte , die gleiche Einstellung haben wenn ich im Flug starte Habe es nochmals bei der A10C und der Hornet ausprobiert , da ist das keine Problem und funktioniert ohne das ich jetzt was zusätzlich einstellen müsste
  13. Ich versuche schon Tagen mit der Viper, einen Funkverkehr mit den KI Teilen herzustellen . Ich kann zwar das Funkmenü wie gewohnt aufrufen , aber wenn ich z.B. eine Formation durchgebe antworten die KI teile nicht, wie ich das bei der HORNET oder A10 C kenne Auch wenn ich den Einsatz bereits im Flug starte oder die Viper im Autostart hochfahre , klappt das nicht ? An was liegt den das? Geht das noch gar nicht, oder übersehe ich was an den Einstellungen , die ich bei der A10 C und HORNET nicht machen muss ?
  14. :pilotfly::thumbup: DANKE
  15. Bedienung Flugzeugträger Wie kann ich mich auf der LSO Platform, des Flugzeugträgers so bewegen und umschauen wie das in dem Clip gemacht wird ? ich kann ihn ja nicht als Spieler auswählen nur ran und wegzoomen , aber das sieht dann nicht so aus Siehe Beginn bis Minute ca 7:00
×
×
  • Create New...