Jump to content

Swany

Members
  • Content Count

    151
  • Joined

  • Last visited

About Swany

  • Rank
    Member

Personal Information

  • Flight Simulators
    DCS World, release and Open Beta
    iRacing
    Asetto Corsa
  1. Thank you both. I've already downloaded the MOD and am in the process of talking to my buddies about using it ;) Something like that is EXACTLY what I'm looking for
  2. Couple things I'm trying to figure out If I were download and use a mod, something along the lines that would give a static ground crew, vic's etc., would my friends then have to download the mod, or is there a way that it would get wrapped up in the ME/Miz file so when they downloaded, it would already be there? Someone told me there are models within the game that you can place like ground crews, and structures around an airfield. I can find none? (Other than things like the F117 bomb crates). Am I missing something? Thanks!
  3. Gimes, I could kiss you! Is there anything similar that can be used outside of the Run Script and Script File? I've had other thins I've tried to get to work and have run into the same issue. That #001 always jams me up (and in these cases the waypoint option isn't an option). In MOOSE I've tried using SETs with no luck - Most likely due to me very VERY limited understanding of LUA and coding. I wouldn't even call me a novice and NOOB would be generous. More like flailing around in the dark and seeing what sticks
  4. Sorry for the delay in replying - Appreciate both your input on this. Space_Cadet, trust me, I'm paying for it, but I appreciate the compliment ;) Maverick, no worries. We've tested it with just a couple of us and so far, it's working well. We just haven't had a chance when we could all jump on at stress test it.
  5. So, I'm using a MOOSE script to spawn some objects over and over when they are destroyed. What I'm trying to do is Create a tank Have the tank move through set waypoints When it reaches the last waypoint, destroy itself So far, I have the objects creating and moving. The problem is I don't know how to find the unit's group name - When MOOSE spawns an object, it appends a #001, or #002, etc etc as each new object is created. Using the standard FindByName doesn't work because you wont know the name, it could be Tank #001, or Tank #099. Isn't there some way, lets say using the Advanced
  6. Router does have a firewall, it is using NAT, ports are forwarded correctly. All in all, everything was/is set correctly, adding the specific ports, in theory, wasn't necessary, but, Windows. So far, as of the time I'm writing this reply, it's still accessible via the DCS website, so I'll say again, Windows ;) Appreciate you saying something, other wise, I would have just gone on thinking "Well, all ports are already open....."
  7. DCS by default throws a UDP and TCP rule in place that opens all ports for the DCS.EXE. However, I went ahead and added a TCP and UDP for 10308 and a TCP for 8088 just to see how it pans out
  8. Using the stand alone server software My issue is I can connect locally with the local web link with no problems at all, but when I try and connect via the DCS website for remote connection, it doesn't even show my server. As stated above, my server IS up and running, I can see it within the game and can connect to it, 8088 is open and being forwarded correctly as well as 10308 (as stated with the I can see it from in-game), and it will show back up in the profile page of the DCS site when I restart the server I can manage by logging into my local server (it's in the room with me) but
  9. Req's say Recommended 50Mps. This up or down on the server? Not too many people I know (read that as none) have 50 up. I buy a high(ish) end pipe, and I only get 250 down, 12 up. About to try hosting this using the dedicated server, but wondering if I'm shooting myself in the foot before I even start
  10. So it's some setting on my friends system we use as our server. I stood up my laptop as a server loaded the same map, and the radio works fine from the RIO seat
  11. I use both the VR zoom feature, and I use the Slow Zoom features to "move my seat" around so I can literally put my face RIGHT up on that wheel. I'm loving the realistic graphics, but I do hope they address it somehow for VR users and the screen door effect Maybe a floating display something like the comm's menu
  12. Ok, so if that's the case, it's still not working. I just went through everything again, to include the Heatblur online doc's for the 14 and it works perfectly when in SP mode. But, if I'm the RIO in MP, it acts like I'm transmitting, but I never get any response. I'm on the right freq's (I've tried both VHF and UHF freq's) and nothing ever responds to me. Are there any other RIO's in MP that are running into this?
  13. Not using SRS, would this still apply, or is it dependent on using SRS?
  14. So, did some digging around, and I see where there are some radio issues with SRS (not currently using it) but I haven't seen anything around what I'm looking for (which leads me to believe it's me and not the game/module) When I sit the RIO seat in MP and my buddy is in the front, he seems to be the only one that can use the radio. I never get any response. I can't get the ground crew to do anything, I can't get the ATC to respond, nothing. I tested this is SP as well, and everything works fine when I'm in SP, just not in MP. So, I'm thinking I'm using the radio correctly, but maybe I'm
  15. Yeah, I can't speak to the real Pilot/RIO combo, but I've flown with my buddy long enough that I know how he likes to fly, and I've adapted myself to his pilot style. I call out the type of info I know he needs/wants. No guide book, just learning how to work with my buddy. I was in the military long enough that what I can say is there are manuals that will tell you terminology, how to state things/call things out, but there is zero training for battle buddy teams. You just have to get to know your BB, know how they work, learn to trust each other. Once you get there, you can talk and under
×
×
  • Create New...