Jump to content

Korstat

Members
  • Content Count

    13
  • Joined

  • Last visited

About Korstat

  • Rank
    Junior Member
  1. It's okay, they are pushing open beta to release tomorrow. So neither versions will work.
  2. I submitted a help ticket to ED regarding this issue and pointed them to this thread. The response was "it will be fixed ASAP"
  3. The problem is related to moving your GUI to a position to anything other than X=0. There is also a related thread here https://forums.eagle.ru/showthread.php?t=222098
  4. I did some testing moving the GUI around. The issue is caused as soon as you put a value in for X position other than 0. So you can restrict it to one screen as long as it is your left monitor or whatever your X = 0 position is. So as far as I can tell there is 2 workaround until a fix is dropped by ED. First option is don't restrict your GUI by commenting out UIMainView = Viewports.Center which will stretch your GUI out across all 3 monitors. Or use a X = 0; position and it will be restricted to one screen but will be your left screen. Both of these options are still awkward (at lea
  5. But the GUI set to middle monitor only seems to be causing this issue
  6. Has anyone got 3 screens working with the GUI set to middle monitor only? I have tried everything you all have posted in this thread. Commenting out "UIMainView = Viewports.Center" does allow the rearming menu to now work. But the GUI is stretched across all three monitors....So then I go in and add GUI = { x = screen.width / 3; y = 0; width = screen.width / 3; height = screen.height; } UIMainView = GUI Now the GUI is set to middle monitor only but the rearming no longer works so I am back to where I started. If someone does a working monitor setup for 3 screens 5760 x
  7. Is there a way to make it so the developers will see this thread?
  8. So I verified if I change to 1 camera.lua I can now see my keybinds. But as soon as I switch to the 3 camera.lua I can no longer see them. So it seems its possible its related to multi monitor setup and may have been broke when they did the fix for the multi monitor F10 map issue that was going on a few patched ago. ED can we get some help here?
  9. Hello after the recent updates. None of my key binds show for any aircraft it also doesn't show labels for the columns. I have attached a screen shot of what it shows for the A10C Sim it is the same for all aircraft. All my keys are still bound and work it just doesn't show anything. Also I have tried a repair and it did not fix the issue. Anybody else having this issue?
×
×
  • Create New...