Jump to content

Ftrdoc

Members
  • Content Count

    22
  • Joined

  • Last visited

About Ftrdoc

  • Rank
    Junior Member
  • Birthday May 21

Personal Information

  • Flight Simulators
    DCS A10C
    XPlane 11
  • Location
    St Louis
  • Interests
    Pilot IRL, Retired USAF Flight Surgeon.
  • Occupation
    Pilot, Flight Surgeon, Physician
  1. Just flew mission 9 of Red Flag 16-2 A10 but was surprised with a hot runway start. That’s never happened in any other mission. Is that correct cause docs and lineup card indicate cold ramp start. Also any tips on using TGP in dark desert to lock up tanks for the mavs.
  2. Rear ended by wingman Problem with AI has been previously reported. https://forums.eagle.ru/showthread.php?t=275583 Can’t believe a bug this extensive which was previously reported and has been released in “stable” edition. Gonna be a long hot summer.
  3. Broken damage model ground vehicle Problem not just affecting aircraft, as am seeing considerable difficulty killing ground targets. They smoke but keep on trucking.
  4. AI Not working Problem with AI has been previously reported. https://forums.eagle.ru/showthread.php?t=275583 Can’t believe a bug this extensive which was previously reported and has been released in “stable” edition. Gonna be a long hot summer.
  5. Wingman doesn’t stop Just updated to latest 2.5.6.49798 Im having exactly the same issue. After startup in Maple Leaf Advanced Training Qual 09 while waiting to take active, plane jolts and rocks and explodes almost as if hit by AAA. When I looked at the damage I saw wingman at angle in the grass. Obviously he hit me from behind. Happens every time. Also since update nav lights don’t flash. No matter what’s selected they are always on steady. This occurs in all missions and scenarios. Hope someone can help. Thanks
  6. Just updated to latest 2.5.6.49798 After startup in Maple Leaf Advanced Training Qual 09 while waiting to take active, plane literally catches fire as if it by missile or AAA. It seemS to be triggered when I reach down to right console and activate pitot heat. I’m using Oculus rift. Also nav lights only function on steady and not flash. Hope someone can help. Thanks
  7. Great campaign so far. Thanks for developing and Congrats! Am having problem advancing in M3. Seem to hit all waypoints on time and at right altitude including WP 4 at the stadium. We pull off north to WP5 where we anchor @15k and wait for Hunter. He never comes up on the radio though I do see him in my formation. I’m sure I’m probably missing something just not sure what.
  8. Spinning wheel Hi guys need some help. Finally decided to invest in advanced version of Tacview. Got my key and download link. Unfortunately every time I click on link I get the spinning download wheel but nothing comes across. I'm sure I'm doing something wrong just don't know what. Sent message to Tacview support yesterday and haven't heard anything yet. Anxious to get this thing in operation.
  9. Thx scarecrow. Got it figured out now. Trick is get APU spooled up so alignment can start pronto. Then engines start. Everything else can wait.
  10. Is mission 2 supposed to be cold start? Doesn't seem to be enough time to do ground align and still TO in trail w lead. Noticed several YouTube tutorials show hot start on ramp.
  11. Thx Ranger. Resolved. Was turning early to Wpt 2 missing trigger. Great campaign so far. Pretty realistic voice overlays and interaction with ground elements.
  12. Mission 1 stalls leading 4 ship departure Kutaisi heading to WP 1 just before making turn to WP 2. Using DCS 2.5 stable. Have tried multiple times same result. Any ideas? i7-7700k, 1080Ti, 32GB DDR4, 2T SSD
  13. Sorry but I'm a little tech-challenged. Only folder in saved games is DCS. So are u suggesting I need to create new mods folder in Saved Games and then a new tech folder in mods?
  14. Hey guys I know this cant be that difficult....hopefully you can help me. Downloaded most recent 476th Range Objects(22 OCT 17) to DCS 1.5.8 as directed without issues. Placed it in my tech folder where I see shapes, textures, Range Objects.lua etc. Problem is cant find it in DCS mission editor under objects. Have searched thru all static objects on left and on right from Cargo to Warehouse without finding. What am I missing??
×
×
  • Create New...