Jump to content

PapaFlo

Members
  • Content Count

    70
  • Joined

  • Last visited

About PapaFlo

  • Rank
    Junior Member
  • Birthday 12/30/1981

Personal Information

  • Location
    Innsbruck, Austria
  1. @ Alce: No offence, but you made your point (over and over again). Some of us like the Gazelle and believe in Polychop to improve their FM like they promised. So deal with and and let us have fun and let us like what we like for the reasons we like it. If you don't like the Gazelle or Polychop, do yourself a favour and don't read in the Gazelle section - it might be better for your blood pressure. Thank you and have a nice day, Flo
  2. PapaFlo

    Better Smoke

    Yes, you're right. It was from a Liberation mission. I just testet an instant action mission and all was good. I never thought, this could be from Liberation. As I don't use other mods that would change dust, smoke or fire effects and it was my first flight with V8.1 SP, so I suspected it to be a problem with BetterSmoke. Sorry for the confusion and thank you both for you're quick answers.
  3. PapaFlo

    Better Smoke

    Hi Taz, I really love this Mod! But I think there is a problem with V8.1 SP: Now all moving Vehicle light up as if on fire: As soon as they stop, the lights sources are out, so I think it may have to do with the smoke or dust trails of the vehicles. Other than that, no Problem. Cheers, Flo
  4. Will this fixes be part of today's Hotfix? Or are they planned for the next planned update on 15th July? (https://forums.eagle.ru/showthread.php?t=273255) Thx, Flo
  5. Latest Update solved the problem for me. Everything is now working as it should. Thank you Hollywood!
  6. I still have this problem. I updated vaicom and I reset my keyword database, but still getting "Confirm Checkpoint". ATC expansion seems to work fine. All other airio commands I tested also seem to work. I will try a full reinstall - hope this will fix the issue.
  7. The bug with Jester on assisted startup with "Loud and clear" and "Check" is still there. I've downloaded the Update, but I can only progress with repeating "assisted startup"... I thought, this would be fixed with the next update. Can anybody confirm this or is it on my side. Thx in advance, Flo
  8. I have the same issue. Anyone has an idea, how to solve this problem? Thanks and Cheers, Flo
  9. Very nice gesture. Thx ED - stay save. Cheers, Flo
×
×
  • Create New...