Jump to content

JimmyWA

Members
  • Content Count

    97
  • Joined

  • Last visited

About JimmyWA

  • Rank
    Junior Member
  • Birthday 01/01/1959

Personal Information

  • Flight Simulators
    DCS World
    FSX
    XPlane
    P3DV4
    IL2 1946, BOS, BOB
  • Location
    Perth, Australia
  • Interests
    NHL, Military History
  • Occupation
    Retired
  1. I’ve found my performance has gone downhill since the beginning of the year. From my testing DCS only uses around 12GB and the Windows system will always access the pagefile no matter how much RAM you have. That is why I have an NVME as my C: drive and DCS sitting on an SSD. Last year I resolved all my DCS performance issues by buying an RTX 2080ti, but after some DCS updates this year it feels like the CPU has a lot more to deal with, and that might be the bottleneck? I use process lasso but even that doesnt help these days. As a result, I’ve stopped flying DCS for now.
  2. I've placed some Nazi boats heading into Dover harbour but they aren't showing up. Also, I have the P-47 as a client, along with a Huey. If I crash the P-47 and press ESC and select the P-47 nothing happens. If I select the Huey I go into the Huey. I can then press ESC and go into the P-47. Am attaching the mission. JugGroundAttackNormandyV1.miz
  3. +1 When selecting load out for AI aircraft on Channel map.
  4. Did some testing and it appears to be the Gazelle and this map. Taking off from Dover Castle my frames dropped to 1! I turned off both shadow settings and they went up to 5-10. I changed to the Huey, and was getting around 30 FPS. In the other maps I get a variable 35-40 FPS. Before DCS updated earlier this year I used to get a rock solid 35 FPS (which equals 70 FPS). That was with all graphics settings on high and with shadows. Would get no stutters and it was as smooth as. Now I have to reduce my graphics settings and turn off shadows for lesser performance.
  5. I just had a strange problem too. Created a mission on the Channel Map and put an SA342L in the castle on Dover. When I went to take off it went nuts. I went into the options and reset the axis assignments but it was like it was sticking. I'd just been flying the Jug fine, so I knew the controls are actually OK. But once in the Gazelle if I pulled the joystick back and then recentred, the indication would show it being pulled back but being held. The same would go for roll. It would have a mind of its own. I changed the Gazelle to a Hue and suddenly the problem was fixed. I've uploade
  6. Yep. I had to stop flying in Dec. since coming back, the performance is woeful and DCS keeps crashing. It feels like I’m spending most of my time filling in the crash reports now.
  7. I stopped flying in December due to a family member becoming ill. Then DCS was flying beautifully. Since starting flying in May 2020 DCS is crashing in MP - it is unusable - and even when setting my graphics settings to low (they were high in Dec) the performance sucks. I deleted my shader files, and had kept updating DCS regularly in anticipation of getting back to it.
  8. Hi Gonvise - thanks for that information. What FPS do you get in multiplayer?
  9. That is so strange that we get a different result! And again, thanks for all the testing. And once again I didn’t enter in LASTE last night, and was missing. When I put in Wind data I noticed the vertical ccrp line moved over more to one side and I hit the target. The only other thought is that I’m flying on a 2.5 Open Beta server?
  10. Your PC specs are a bit low for VR - I have had to OC mine to 4Ghz to get decent performance, put DCS on an SSD, and my C driver onto an M2NE SSD Drive. My single player is OK, but if I don't set the CPU affinity to all before connecting to multiplayer, I get around 15fps instead of the rock steady 35 FPS and no stutters. https://forums.eagle.ru/showthread.php?t=243170
  11. Hi Nineline, I discovered what I was "doing wrong" in not being able to unlock a target. Hopefully if others report this, you will know what they are doing. I would lock up a target in the radar, then switch to the SA to check the altitude of other bandits. That was why I couldn't unlock - the radar screen was no longer the SOI.
  12. Thanks for going to all the trouble of testing that, and creating a video - and yes, I was too lazy to go and watch it :) As Tippis has pointed out, there is most likely a difference between static and dynamic weather. Other threads have also made mention that the automatic update of the LASTE in the A10 is probably not modeled. I've never had a problem with bomb delivery until flying in Multiplayer with dynamic weather - with strong winds. It was because of this thread that I thought I was wasting my time, and stopped entering in the data, and then started missing. Once I inputed
  13. After reading this thread about not needing it, I thought I’d been wasting my time. But without LASTE My GBUs were missing by quite a distance. I certainly wouldn’t enter it if I didn’t have to. I fly on a MP server with random weather. From reading other threads it appears the consensus is that LASTE entry is only needed in bad weather when deploying from high altitude - which I normally do to avoid AAA.
×
×
  • Create New...