Jump to content

OddBall

Members
  • Content Count

    19
  • Joined

  • Last visited

About OddBall

  • Rank
    Junior Member
  1. HULKYxy3 Please open a ticket with DCS support they say they can't figure it out or reproduce it and that I'm the only one that is having this issue. (Not sure how much time they really spent on it). I would stress that if anyone else is having this issue PLEASE open a ticket. The only thing they are recommending which I have not done but am going to do is to remove the F/A-18C from dcs using the module manager and delete the F/A-18C folder in your config/ inputs folder in saved games. After that I think I'm out of options.
  2. Yea see that's the thing I have cleared every single axis in and cleared every control column and yet the same thing as I posted. I have done everything everyone has suggested and all I can think of including repairing DCS but still the same issue. LOL I gotta laugh yea
  3. Yes I reset all the categories to default then I loaded NOiD's 3 diff's same thing happens. It only does it in the F/A-18 sim I haven't tried F/A-18 game since I never use that. I have cleared out all the categories does's the same thing, Deleted the \config\input folders to let DCS rebuild andsame thing. Did the repair and nada does the same thing. I can clear every binding including the keyboard & mouse and when I go in the F/A18 sim the thrust controls the rudders, T-Pedals Left & Right do nothing, T-pedals up/down control the pitch and the pov hat works correctly nothing e
  4. thanks brother guess only thing left is do a repair install I've put in a ticket for support. I thought mabey the new update might help but not LOL.
  5. Yea I tried that and deleted the whole input folder and and still the same LOL
  6. yea I'm not using target either. So I cleared all the categories and loaded the defaults then loaded Wag's two profiles and same thing. So I cleared all the categories again and reloaded wag's and still the same thing. Cleared all the Categories and tried with none loaded and the same thing. I refuse to accept that I am this obtuse and there are binding somewhere that are not being released yes?
  7. Ok So it works fine with the F-15C so if I'm clearing out the all the thrustmaster devices in the F/A-18C Sim columns and it still causes the issue then it's not really clearing right? So how then do I really clear the Thrustmaster axis's ? So I cleared all the categories under F/A-18C Sim [Keyboard] [T-pedals] [Throttle - HOTAS Warthog] [joystick - HOTAS Warthog] Now all the bindings even the keyboard should be cleared yes? Clicked ok. Went to instant action / F/A-18C/ Free Flight. Guess what same exact thing so somehow, somewhere those bindings are not being cleare
  8. Yea I have FC 3 so I have A-10A and F-15C so I'll try it with them.
  9. Yes and I only use sim never game. And like I said I have tried this by clearing out all three of my devices T-Rudder , Thrusmaster Combined. And when I don't use TARGET I have cleared all three T-rudder, THrustmaster Throttle and Thrustmaster Stick. And TARGET or no TARGET it does the same thing. So I'm kinda befuddled
  10. Ok I cleared the T-pedals column and the Thrustmaster Combined and then manually added the T-pedals to the T-pedals column which is JOY_Z then under Thrustmaster Combined I only added the Left & Right Throttle which is JOY_RZ & JOY_Z . When I move the throttle only the two under Left & Right Move the white lines and when I move the pedals only the line for the pedals move. But when I go in the the sim and start flying the Thrust levers move the Rudders and the rudder pedals do nothing but when I move forward which should be a break (but isn't even assigned it moves the rear s
  11. Ok I think I may need to reinstall DCS 2.5 I stopped the TARGET and cleared all the assigned axis columns and started fresh and I only assigned pitch, roll to joystick column and only assigned rudder to the rudder axis and the left and right throttle to the throttle column axis. and guess what as soon as I fly it does the same bloody thing the throttle doesn't work in swim and it's tied to the rear stabilizers (for pitch & ailerons for roll.
  12. Yep It's not that it duplicating I don't think. in the sim control section it shows only 1 duplication JOY_Z which is being used for both rudder & Left Throttle. I thought that only 1 axis like JOY_Z can be bound to 1 device movement but DCS 2.5 is assigning it to both L-Throttle and T-pedals and in the DCS control section they each seem to move independently with the correct device , then when I start to fly it goes wrong.
  13. Ok maybe I'm stupid stupid stupid. I have a TM Warthog HOTAS & TM rudder pedals. Brand new just spent $600.00 I am using the Hotas Warthog Profile for F/A-18C profile by NOiD and TM TARGET and loading everything correctly. I can't for love or money get my pedals to work in this sim. in DCS 2.5 the rudder shows as JOY_Z ok but that axis is also used being used for Thrust Left. Now in the control options when I move the pedals only the JOY_Z white bar moves in the T-Rudder column . and when I move the Thrust Left or Thrust right only the JOY_Z & JOY_RZ move in the Thrustmas
  14. Axis name for T-pedal Ok when I try to map the axis for the T-Pedals under assign axis in the T-Pedals column the only options it gives me is JOY_X JOY_Y JOY_Z No others and I have to assume that it would be JOY_Z since the stick has no Z axis but that doesn't work either. I have run the TM Pedals calibration utility and TARGET (which Shows the T-Pedals) before I start DCS. So the question is what is the name of the axis I should be seeing? Am I really this obtuse?
×
×
  • Create New...