Jump to content

GunnyCook

Members
  • Posts

    113
  • Joined

  • Last visited

Posts posted by GunnyCook

  1.  

    To start with....

    A6M3-22/32, a must have for the early war years

    G4M1-11

    D3A

    KI-45

    KI-84 B OR C

    Akagi cv

    Kagero dd class

    Yagumu dd class

     

    F4F-3/4

    B17

    SBD-3

    P-38

    F4U-1d

    Lexington cv-2

    Kidd dd class

    Fletcher dd class

     

    And a few different tramp and cargo ships for convoys

    • Like 1
  2. no. when it happens, i fly to target and all is normal. i am usually scanning for targets in a hover, i find one, lock up and fire.... nothing launches, i look down at the stores indicator and its off, sometimes if i climb a bit and move forward it comes back on.

     i just tried making a track but when i play it  the view seems huge and i cant see anything that im actually looking at.

    gonna try 2d mode....  

  3. looks like the mask isnt large enough then.

    looks like the gaps around the edges(shown in the first pic) are the edges of the mask.

    mask is set to 1

    so it looks like the mask is not large enough to fill the headset view.

  4. is this a new thing, i take off, and fly to target, weapons switched on and yellow lights showing missiles ok

    arrive on station, select outer and green lights appear, then as im searching for targets,  all lights and remaining missile counter turns off. cant fire missiles or guns???

  5. so i installed the patch last night, started vr today to find that when the cockpit has loaded in there is like a boarder around the outside edge of my rift view, about 5mm,  where no cockpit is rendered, looks like the cockpit view isnt quite big enough.

    i hadn't  changed any settings since last week and i have never had this issue before.

    border.jpg

    mirror.jpg

  6. @Alpenwolf

    Honestly I'd prefer to see a complete rewrite using MOOSE at this point, and I'm willing to invest some of my code monkey time.

     

    i have never got on with moose, takes too much time and brain power to make it work, so this development that Ciribob has created with ctld is working out perfect for my needs, i fear if you rewrite it with moose and the support for this one fails, i would not have anything else to use.

     

     

     

     

     

  7.  

    Did you get them to work, i followed the install instructions to the letter. I cant get them to work, all other aircraft mods work, what do I do to get VSN aircraft to work?

     

    No mate, i cant get them going, as with you, i followed the instructions, even did a reinstall of dcs just to be sure it wasnt a conflict with other mods...... still nothing

    i can get the AI to work, just put one on a strip and give it waypoints

     

    OK, Scrap that, i just downloaded the f14 SFM version, and it worked, going to try the rest.

    all i did was extract the zip and drop it into the mods/aircraft folder, that was it.

  8. Hi, so i D/L'd the E2D, Eurofighter, f14b, f15e and the fa18c/d.

    Extracted to the mods/aircraft folder, (doing the relevant bin and fm folders)

    add them into the map (on the s/carrier)

    i then run the mission but cant fly the planes, i click fly and am put into an external view of another plane. am i missing something?

  9. Since todays patch, the super carrier module has stopped working for me and a mate.

     

    I can see it in the mission editor, and can place them.

    When i load the map in multiplayer, the aircraft slot is available to select.

    I select the A/C and click fly.

    I am placed in external view at an airbase.

    I check the F10 map and there is no carrier showing.

    I re-enter the mission builder and there it is.

    This happens with all the carriers in the supercarrier module

    I tried reinstalling the module but it remains the same.

     

    Any ideas?

     

    Edit, it does not work in single player either

  10. Thanks for the template. To be honest, I'm a little disappointed by its quality: all the colors are on the same layer which makes adjustments really difficult. Now I'm re-building the colors layer by layer, but that's just pointless extra work. :(

     

    Did you manage to do this, i too am a tad peeved, that they haven't even updated it yet.

  11. Since last update, i have found that as soon as i hit the centre view key the game stutters when panning.

    Happens in all planes, helo's and ground units, map screen when scrolling in and out jitters back and forth. multi and single player, so far only tested cauc map

    Tested hardware and thats all ok.

    Haven't adjusted graphics settings for dcs since i set them up months ago.

    Checked logs but nothing related is in there.

    nvidia settings put back to default, and the same with dcs graphics.

×
×
  • Create New...