Jump to content

GunnyCook

Members
  • Posts

    112
  • Joined

  • Last visited

Everything posted by GunnyCook

  1. Anyone know why since this October update it is taking upwards of 10 mins to load the game in? I have never had an issue before now, i clicked the dcs shortcut at 12:20 today, it is still loading and its 12:30?
  2. I used to get exactly that with IL2, ever so slight wobble but more than enough to notice , sorted it by using open composite instead of steam vr to run the sim.
  3. Schoolboy error on my part, as you said sh4rk, rogue keybind in my hotas programming.....
  4. To start with.... A6M3-22/32, a must have for the early war years G4M1-11 D3A KI-45 KI-84 B OR C Akagi cv Kagero dd class Yagumu dd class F4F-3/4 B17 SBD-3 P-38 F4U-1d Lexington cv-2 Kidd dd class Fletcher dd class And a few different tramp and cargo ships for convoys
  5. no. when it happens, i fly to target and all is normal. i am usually scanning for targets in a hover, i find one, lock up and fire.... nothing launches, i look down at the stores indicator and its off, sometimes if i climb a bit and move forward it comes back on. i just tried making a track but when i play it the view seems huge and i cant see anything that im actually looking at. gonna try 2d mode....
  6. nope, everything is on, i thought it was a low alt safety thing, but no, all parameters are ok according to the flight manual.
  7. will put one up tomorrow, but i have been flying the shark for years and never had this issue.
  8. looks like the mask isnt large enough then. looks like the gaps around the edges(shown in the first pic) are the edges of the mask. mask is set to 1 so it looks like the mask is not large enough to fill the headset view.
  9. is this a new thing, i take off, and fly to target, weapons switched on and yellow lights showing missiles ok arrive on station, select outer and green lights appear, then as im searching for targets, all lights and remaining missile counter turns off. cant fire missiles or guns???
  10. so i installed the patch last night, started vr today to find that when the cockpit has loaded in there is like a boarder around the outside edge of my rift view, about 5mm, where no cockpit is rendered, looks like the cockpit view isnt quite big enough. i hadn't changed any settings since last week and i have never had this issue before.
  11. +10 for this, been waiting a long time to take off from a road base
  12. Ahh, ok, thanks for the reply. one eye it is then ;)
  13. So the HMCS is only showing in the right eye when in VR. would this be normal or is there something i am missing? Rift touch. Thanks
  14. i have never got on with moose, takes too much time and brain power to make it work, so this development that Ciribob has created with ctld is working out perfect for my needs, i fear if you rewrite it with moose and the support for this one fails, i would not have anything else to use.
  15. No mate, i cant get them going, as with you, i followed the instructions, even did a reinstall of dcs just to be sure it wasnt a conflict with other mods...... still nothing i can get the AI to work, just put one on a strip and give it waypoints OK, Scrap that, i just downloaded the f14 SFM version, and it worked, going to try the rest. all i did was extract the zip and drop it into the mods/aircraft folder, that was it.
  16. Hi, so i D/L'd the E2D, Eurofighter, f14b, f15e and the fa18c/d. Extracted to the mods/aircraft folder, (doing the relevant bin and fm folders) add them into the map (on the s/carrier) i then run the mission but cant fly the planes, i click fly and am put into an external view of another plane. am i missing something?
  17. its the rafales mate, we just finished testing. remove all 3 and the carriers work again :thumbup: going to ping the builder a message.
  18. Since todays patch, the super carrier module has stopped working for me and a mate. I can see it in the mission editor, and can place them. When i load the map in multiplayer, the aircraft slot is available to select. I select the A/C and click fly. I am placed in external view at an airbase. I check the F10 map and there is no carrier showing. I re-enter the mission builder and there it is. This happens with all the carriers in the supercarrier module I tried reinstalling the module but it remains the same. Any ideas? Edit, it does not work in single player either
  19. Did you manage to do this, i too am a tad peeved, that they haven't even updated it yet.
  20. Would still like to know how much this is going to cost for those of us who already have the A10c, as it is, the modules are quite expensive for those, who for example are on limited salaries, and to have to purchase the same plane all over again to get the mk2 would push the cost up even higher than the tomcat
  21. to be fair, the actual flex is not very big, but in the hi g turns and through turbulence, the wings clearly flex
  22. I think this one clears up the wing flex issue. Live combat pit cam, with payload and doing high G turns. There's a fair bit of flexing going on
  23. Since last update, i have found that as soon as i hit the centre view key the game stutters when panning. Happens in all planes, helo's and ground units, map screen when scrolling in and out jitters back and forth. multi and single player, so far only tested cauc map Tested hardware and thats all ok. Haven't adjusted graphics settings for dcs since i set them up months ago. Checked logs but nothing related is in there. nvidia settings put back to default, and the same with dcs graphics.
  24. Any chance of getting the shaking sorted, its like taxing on cobblestones. didnt see anything about it in here. thx
  25. thanks for the info. S~.
×
×
  • Create New...