Jump to content

sgtpancake

Members
  • Content Count

    25
  • Joined

  • Last visited

About sgtpancake

  • Rank
    Junior Member

Personal Information

  • Flight Simulators
    DCS: AJS37 Module
  • Location
    Sweden
  • Interests
    Planes? Tanks, ww2, engineering, games, carpentry
  • Occupation
    3D Artist
  1. Hej Have a look at this. It might get you somewhere :) https://forums.eagle.ru/showthread.php?t=215187
  2. Hej So I have an airfield, with no supplies - nothing. But I´ve set up a FARP on one of the parkingspots. That is: HMMWV, Tanker and M818. I´ll taxi close with my F-18 (4m) to the FARP-units but I cannot select anything from the crew. The backstory is that the "red" is attacking the field and if they manage to kill the FARP I cannot rearm/refuel. So I better keep them alive if I dont want to travel 100nm to rearm/refuel.
  3. I´m getting the Dx11 Rendering error on open beta and todays new patch. Tried both old and new version of the mod. Will I just sit tight or are there any known solutions already?
  4. I experience the same thing IF the trim is not set correctly to your loadout. Whenever that happens though, I use the trim to "lift off" instead of the stick.
  5. Thanks for the quick answer!! It was the "Weapon Designate" I missed out of. So stupid. I didn´t get the diamond before, now I do and it works perfectly well :)
  6. Hej I´ve added an additional WP in flight, set the bombs to go Auto-mode. But it seems the Auto-mode does not pick up my manual WP and I am unable to drop my bombs. The HUD won´t display the lines, countdowns and stuff. It works perfectly fine if I set the WP in the editor. Am I doing something wrong here or is it supposed to be that way?
  7. +1 Can mission briefings be added and viewed?
  8. Yeah I was just putting my kid to bed and had a thought of what you wrote. I think I understand now and will have a second try. Thanks!
  9. Thank you sir! Now i understand the issue. I couldnt wrap my head around removing flag values because that means i need to remove them from the randomizer too. For now I solved it with a "clear flag" button instead. * MISSION START / no condition / add radio item "Mission" (flag 1), add radio item "Clear" (flag 3) * SWITCHED / flag 1 true / set flag 2 value 1-20 * SWITCHED / flag 2 true / flag 3 off * SWITCHED / flag 3 true / flag 1 off, flag 2 value 0 * ONCE / flag 2 value 1 / Run Mission 1 * ONCE / flag 2 value 2 / Run Mission 2 Now before i press "Misson" I have to clear th
  10. Not sure if I understood you correctly: * Mission Start, none, add radio item flag 1 value 1 * Switched, flag 1 is true, random flag 2 value min 1 max 20 * Once, flag 2 value 1, present mission 1, flag 1 off * Once, flag 2 value 2, present mission 2, flag 1 off That setup did not work. The flag didn´t want to re-trigger Should I change the Mission Start to something else?
  11. Hej I´m trying to build an arena with 20 different missions to take on. One of the missions shall be presented randomly once you press the radio item "Gimme something to do!". Current setup is like this (Trigger/Condition/Action): * Mission Start, none, add radio item flag 1 value 1 * Switched, flag 1 is true, random flag 2 value min 1 max 20 * Once, flag 2 value 1, present mission 1 * Once, flag 2 value 2, present mission 2¨ * Once, flag 2 value 3, present mission 3 .....and so on and on. It works one time, giving me a random mission. But if I press the radio item again, it w
  12. Thanks for your reply! After I´ve deleted the ME folder it seems to work fine! Thanks for the help! Another question; can I somehow save my triggers done to a file and then load that in as a script instead? There is an AWEFUL alot of triggers in here now!
  13. Hi! I´m feeliing pretty new to the ME and I´ve set up a number of triggers that will add a Radio Item. However, when I clone, or even create a new, action or trigger. The actions from the previous trigger is carried over. And they are like instanced, if I edit one the other will be the same. Does anyone else have similar issues, is it a comfirmed bug or/and can I get around it somehow? Thanks //pancake
  14. Hej! I can´t find the correct location to where I should put custom kneeboards. Users/saved games.... has worked before - now it does not :S Any ideas?
×
×
  • Create New...