Jump to content

Bipolarbear

Members
  • Content Count

    16
  • Joined

  • Last visited

About Bipolarbear

  • Rank
    Junior Member
  1. I think you might be onto something! I jumped into the cockpit and flew their route on full burner until I got to the airfield. Sure enough, 2 calls bingo fuel just as they near the target and I made it back to base with 30lbs (thirty) of fuel left - I ran out of fuel before I was able to taxi off the landing runway! It's a shame there's no way to set infinite fuel for a unit in the mission editor, that would be really useful right now... Back to the drawing board for me to replan this mission I think, damn you hornet and your lack of range! I think you might have solved it, thanks so mu
  2. The mission file as you sent it works perfectly; however as soon as I move the planes back, without changing anything else, they start to exhibit the bugged behaviour again (although the lead plane now appraoches to the left of the runway rather than the right before pulling away). I thought that this might have been because, when they started further awayt, they were arriving just as the second group of migs were taking off, but I tried removing the second group and it didn't help. Very strange indeed!
  3. The issue with the B1s seems to be solved now thank you, I've tested 3 times and on 2 occasions both dropped their bombs and one one occasion 1 missed went around and dropped his bombs on the second go, so happy there thank you :) But I'm still having the same issues I originally described with the hornets: one lines up wrong (same angle every time) then bugs out to RTB, the other lines up correctly then bugs out to RTB at the last moment. If you're not getting this bug, could it be an issue with my version maybe? I'm on 2.5.6.55960
  4. Ah I see, thank you! I put it further away to give them more time to line up (thinking that would solve the issue I had with the FA-18s), I'll try it now!
  5. Thanks Flappie I'll give that a go :) do you have any idea what's causing the similar issue with the B-1s which overfly their target without dropping any bombs? Is there a maximum speed or altitude above which they can't perform runway attack, maybe?
  6. Here I've attached a second track file from a slightly modified version of the same .moz file, where both runway attack aircraft survive and the behaviour described can be seen in full runway-attack-bug2.trk
  7. Group "Runway attack" is 2 F/A-18s with a task at wp1 to attack the runway at Koubleti. Instead of doing this, one aircraft flies towards the runway at the wrong hedding, before breaking off to circle away, often ignoring all other waypoints and returning directly to base. The second aircraft runs in looking good then does the same right at the point where I would expect it to start dropping bombs. I have tried changing waypoints to re-align their approach including moving waypoint 1 closer to or further from the target runway, but have not been able to have them execute an attack successfull
  8. Hi, since the update only my left and right DDIs will export, despite me performing the fix mentioned, did the names of the other viewpoints change too?
  9. Issue solved! The issue is that bipolarbear is an idiot and had set the wrong values wrong and had set only Left MFCD and not F_18 LEFT, the IEFI values I just had not saved into the right place, Thanks for your offer of help cap, and thanks for this awesome tool, happy flying :)
  10. A development: Bipolarbear realised he was an idiot and forgot to change thee overall resolution in game. I've done that now some are showig in the right place, however others are not, as seen here:
  11. Hi, thaks for your reply Her's how it looks in game, note the exported instruments on the right side of the top pannel This is how my profile editor page looks This is my file (I haven't moved the locations of the left or right parts yet) : _ = function(p) return p; end; name = _('2_monitors_FA18C'); Description = 'Right, Left, RWR, IFEI, UFC, and AMPCD in right monitor' --TOTAL DEL VIEWPORT Viewports = { Center = { x = 0; y = 0; width = 2560; height = 1080; viewDx = 0; viewDy = 0; aspect = 21/9; }
  12. Hi Capt I love your work but the export is working very weirdly for me. I have a 3440x1440 ultrawide running at 2560x1080, and a 1680x1050 monitor sat below that in a top bottom configuration, with Helios on the bottom screen As suggested in the readme I took a screenshot of Helios running and used Gimp to get the exact pixel values for size and placement, but when in game the DDIs are in totally the wrong place. They appear in the top right and off the right hand side of my top monitor, hovering translucently over the main game window. How can I fix this? Thanks
  13. A skin I've created emulating the 100th anniversary of naval aviation paint scheme worn by EA-18G 166899 of Electronic Attack Squadron 129 (VAQ-129) This is probably the skin I'm most proud of owing to the amount of effort that went into making it just like the real thing, so I hope you like it! Check it out here: https://www.digitalcombatsimulator.com/en/files/3301060/
  14. When loading up the game after seeing the DCS splash screen briefly the window become unresponsive and only displays a black square. It seems to cause problems deep somewhere because rolling back to 2.5.0 doesn't resolve the issue. Deleting the save games folder and MonitorConfig folder is the only way to get it to load the main menu, but this results in a CTD when trying to load up a mission Hardware: 3570k, R9 Fury X 16GB RAM DCS installed on Samsung 1TB SSD All latest drivers installed In order to fix: Roll back to 2.5.0, delete/rename save data and monitor config,restart PC. Cr
  15. Workaround: Roll back to 2.5.0, delete/rename save data and monitor config,restart PC. Create a new monitor config folder with only 1camera.lua
×
×
  • Create New...