Jump to content

Auntystatic

ED Closed Beta Testers Team
  • Content Count

    204
  • Joined

  • Last visited

About Auntystatic

  • Rank
    Closed Beta Tester
  • Birthday 03/10/1963

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm just starting with this lot really and had a break over the last 3 months but these aer just experiments right now, I have managed to get some rgb oled displays like the one above to experiment with, being rgb you can have any colour you want, but for now here is what I have, I'll post the sketches up when I have time so others can refine them, one down fall so far is an f-16 font, can't find one around ready to use.
  2. see here https://forums.eagle.ru/topic/260156-latest-ob-27th-jan-what-the-hell-happened-to-the-harrier-mfds-other-players-especially-vr-think-its-an-issue/?tab=comments#comment-4552819
  3. It was reported during testing, but sometimes there are much more high priority or important issues that the developers need to address first, in my case I have the MPCD's exported to another monitor and those displays are pin sharp, the map display is a little harder to read but the data on it can now be changed in colour to help readability.
  4. you are lucky, with multi-monitor setup I get this blurred text, a few others reporting this too
  5. @Flappie, even our servers that run missions without the likes of moose, mist and ctld just mission editor stuff are crashing, logs have been provided in closed beta discussion thread, and yes guys we do test on a multiplayer server with massive amounts of units to stress test before release, but unfortunately we had no crash on client connect during the testing, which as many of you server owners know right now it can crash every 5 mins or run for a few hours first :thumbup:
  6. hope someone can make use of this 020-11-12 00:55:47.707 INFO NET: accepting connection from 73.149.75.210:55280 2020-11-12 00:55:47.710 INFO NET: adding client[3] 2020-11-12 00:55:47.774 INFO NET: added client[3] name=BreadFarmer addr=73.149.75.210:55280 2020-11-12 00:55:47.777 INFO LuaNET: SLMOD INFO: connected client 3 2020-11-12 00:55:47.777 INFO LuaNET: SLMOD INFO: num clients: 3 2020-11-12 00:55:47.777 INFO LuaNET: [LOTATC] Player connect: 73.149.75.210 2020-11-12 00:55:47.777 INFO LuaNET: [LOTATC] Player connect done 2020-11-12 00:55:47.780 INFO EDCORE: try to write dump infor
  7. still crashing, log too big.... 2020-11-10 20:57:25.375 INFO NET: accepting connection from 5.64.93.162:61066 2020-11-10 20:57:25.377 INFO NET: adding client[3] 2020-11-10 20:57:25.420 INFO NET: added client[3] name=RedTed addr=5.64.93.162:61066 2020-11-10 20:57:25.423 INFO LuaNET: SLMOD INFO: connected client 3 2020-11-10 20:57:25.423 INFO LuaNET: SLMOD INFO: num clients: 8 2020-11-10 20:57:25.423 INFO LuaNET: [LOTATC] Player connect: 5.64.93.162 2020-11-10 20:57:25.423 INFO LuaNET: [LOTATC] Player connect done 2020-11-10 20:57:25.424 INFO EDCORE: try to write dump information 2020
  8. I've tried with integrity check on and off still get the same crashes, but we did get one player who said every time he joins multiplayer both he and the server he connects to crashes, both his and the servers logs were passed to ED through closed beta forum thread
  9. your error log shows a very similar story to what a few of us are experiencing, server crashes on client join with either a lua.dll error or a crash to desk top or as in your case this.... 2020-11-06 19:27:33.738 INFO NET: accepting connection from 83.32.218.5:58115 2020-11-06 19:27:33.740 INFO NET: adding client[2] 2020-11-06 19:27:33.798 INFO NET: added client[2] name=MATADOR addr=83.32.218.5:58115 2020-11-06 19:27:33.800 INFO LuaNET: SLMOD INFO: connected client 2 2020-11-06 19:27:33.800 INFO LuaNET: SLMOD INFO: num clients: 2 2020-11-06 19:27:33.942 INFO EDCORE: try to write dump i
  10. we have had the same on our ww2 server it has no external scripting 2020-11-04 16:30:23.302 INFO EDCORE: # -------------- 20201104-163023 -------------- 2020-11-04 16:30:23.303 INFO EDCORE: DCS/2.5.6.57264 (x86_64; Windows NT 10.0.17763) 2020-11-04 16:30:23.303 INFO EDCORE: D:\Program Files\Eagle Dynamics\DCS World OpenBeta\bin\lua.dll 2020-11-04 16:30:23.304 INFO EDCORE: # C0000005 ACCESS_VIOLATION at E4AC4111 00:00000000 2020-11-04 16:30:23.304 INFO EDCORE: SymInit: Symbol-SearchPath: '.;D:\Program Files\Eagle Dynamics\DCS World OpenBeta;D:\Program Files\Eagle Dynamics\DCS World OpenB
  11. didn't know you were doing this, I started prototyping the ufc a while ago, think I might resurrect the project now
  12. main thread here https://forums.eagle.ru/showthread.php?t=274284
  13. this problem was reported during beta testing, triple head monitors don't see the lso screens even with scale gui @1, same thing happened with the f/a-18c on launch, no left/right mfd's
  14. can you post your log file and track file so someone can look at them
×
×
  • Create New...