Jump to content

Onedef1

Members
  • Content Count

    13
  • Joined

  • Last visited

About Onedef1

  • Rank
    Junior Member
  • Birthday 10/14/1971

Personal Information

  • Flight Simulators
    DCS: A10C, SA342,
  • Location
    Colorado
  • Interests
    too many to list
  • Occupation
    Cabinetry Pro
  1. Any chance you could walk me through that?... I went into mission editor but was unable to figure out what to change.. found this thread searching for solutions to the same exact problem.
  2. For the KA-50 (game), in-game you hit Esc and pause menu will come up, you want Adjust Controls, that page will come up. On your top left, choose "KA-50. (Game) and then next to that, choose "search". Type Collective, the controls will be visible across your devices. You'll see inputs in probably several and the default inputs will be incorrect you want to highlight the ones on your stick, clear them, then on your throttle column, clear that too then click Add, and then input. It'll bring up available axis controls. You'll need to know which axis is the throttle slider ( you didn't say what
  3. No; a better way to look at it is, the Module Manager is activating your previous download. You have a key for activation in the confirmation email. Once you start DCS and click on Module Manager, it will execute automatically and ask you for the key, and from there, it will load and activate the module.
  4. Exactly the assist I was looking for. Thank you! I'm only on day 3 with it... gah!
  5. Open DCS and download it from within Modules? SN email said to only use Module Manager to download.
  6. It does, thank you! just wanted to confirm that before I started doing that. Is there a chance you could introduce a toggle to make it active or inactive? or is that something that you guys dont find necessary?
  7. I havent had a chance to read through all 40 pages. I like the UMFCD but it isnt what Im looking for at the moment... is there a way to turn it off, by chance? I may utilize it later Failing that, I'm a complete amateur at mods; whats your suggestion for a safe removal?
  8. Yeah. Usually something stupid. Just like with motorcycles. Smh... Anyhow I'll get to learning about manipulating the control profiles so I know what I'm doing; plus, I want to move the 3rd person displays (radar, weapons cycle, scope) into the center screen whine I'm running in all 3 monitors, so back to the digging through this place I go.. Thanks for all suggestions
  9. I GOT IT.... dang... why was this so difficult... I shut down the game, went to Config and deleted the entirety of what was in there, and restarted the game, then went to Controls and changed the Flight Control Rudder to the correct button... and there it is... seems to be working just fine now. Im assuming I had some sort of conflict within the Control settings, or maybe a clean startup with everything plugged in was what I needed.. in any case, whatever I messed up, I must have just voided and recovered.. geez... 14 hours later...
  10. excellent.. didnt think to try the cockpit.. EDIT: Thats cool! my pedals arent doing anything but the keyboard Z, X are being manipulated.. excellent. thats good to know.. I have browsed through those but thought since i expected the issue to be the in game settings, I should try here. Ill check that out again.
  11. Thanks for that, I had suspected as much, and after finally figuring out what Axis it was, (its Joy_rX) I went and added it in that field, but to no avail.. Axis tune can see the functionality of the Axis ( its working when pedals are manipulated) but upon adjustment and returning to the game, has no effect. ( pressed Ok, not interested in Saving Profile just yet) I WAS able to shut down the Left Throttle Axis for the Rudder assignment, though.. thats a dead axis right now(which is fine until I pinpoint the Pedal issue. It was difficult to manipulate in game... Id prefer pedals ( as an aside,
  12. Hi guys. I've been all over the forum for this issue, and while I am relatively new to DCS, I've made every attempt to search and study to try to resolve this. My MKIV pedals are visible in the Controls setting, they work when tested in calibration on both windows and the Manufacturers utility. However I'm not getting any feedback in game. They're simply unresponsive. The black box has the proper lights and like I said, the game can see them but I can't get them to work. Everything I've found online indicates they were plug and play. I'm too much of a noob to have any further ideas.
  13. Just jumped in, looking for any assistance. So just recently a few days ago decided to take the leap into this DCS... Running a 3 monitor setup with a capable system, Win10Pro Thrustmaster HOTAS Warthog Stick and Throttle kit KBSIM T Runner MKIV pedals Trackir5 AC10C KA50 UH1 As my interests primarily are Helicopters, Im focusing on the KA50 atm.. problem is my pedals will not work right in game.. they test fine on Windows and on any calibration window, DCS can see it, I see the Black Box in the Controls colums. but they wont have any response in any game I play. I do
×
×
  • Create New...