Jump to content

Robdcamp88

Members
  • Content Count

    14
  • Joined

  • Last visited

About Robdcamp88

  • Rank
    Junior Member
  1. Hey guys, whenever I double click SR in USERNAME/SAVEGAME No overlay will open up. This is for both client and server. It is visible for a short while in taskmngr and then disappears.
  2. Its very much simpler then Piercing Fury or Enemy Within, havent ventured far into it. Seems to be alright!
  3. In Mission 5, all comms are set correctly, radio communication between myself and the checkpoints is decidedly one sided. My character is responding to them however. Is this a bug? (This was resolved, i appear to have had my radios on guard channel)
  4. Hey guys, so I have confirmed that the radios are set to the correct frequency t/r Radio 1 AM, 2 UHF, 3 FM. Earlier in the mission and in previous missions Im not sure if this was the case with Overlord. UHF and the VHM AM were correct. However I do know that I did order Overlord to send in Bravo after I had fixed the radio issue, bravo moved in. Bravo has been sitting there for 5-10 minutes and I havent gotten any comms. So, I'm RTB. I also never got any response from UZI after their recce run. So, not sure if this is a bug or not, but assistance would be welco
  5. I had that issue as well, but it was 1.5.5
  6. Hey Cobra, I'm still unable to activate this module, or any other module for that matter. ED is saying I need to talk to LNS, which I have been doing. The only thing that has worked for the other modules is the website activation. Do you have an ETA as to when Viggen is going to allow the email and website activation for those individuals who are having issues with the SF servers?
  7. So this is the second day in a row I've noticed this and did a little trouble shooting. The radar Scope is not providing any image when the radar is on. Not when it has targets in front of it, not when its going through clouds, not when the nose is pointed 85 degrees down. However on asking the viggen pilots in front of me, they did say that their RWR was tagging a radar behind them (me) I switched the mode to locked beam and still am not getting any image in the scope, but the range finder part of the gun sight does react to being within 2.0 km of the deck. Just thought yall should
  8. Something else I have realized is I have the same error with my other modules. I filed a ticket with ED
  9. I've added DCS to exceptions list, i've attempted to run the key with both firewall and anti virus off. No joy
  10. Hey, sorry if this is the wrong thread. Bought Viggen, unable to activate it. Sent numerous error reports. First time I've had an issue with this. "Automatic activation failed. Failure reason: Unable to connect to the activation server. Check your Internet connection and try again. If the error recurs, press "Error report" and send the report to product technical support." This has been going on for at least half an hour now
×
×
  • Create New...