Jump to content

Legs

Members
  • Content Count

    82
  • Joined

  • Last visited

About Legs

  • Rank
    Junior Member
  • Birthday January 16

Personal Information

  • Flight Simulators
    Digital Combat Simulator
  • Location
    USA
  • Interests
    Hockey

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I tried TACAN for A/A and wasnt getting information for the tanker nor was i getting a morse code tone. ILS worked but tone did'nt work either. Can anyone confirm?
  2. So yesterday, i tried inputting a new WP after a full NORM alignment. The alignment completed successfully and RDY flshed on my hud. I went to put coordinates in and the system took them but i didnt see any nav info on my EHSD or EHSI There was a red line on my miles dial instead (cant recall its actual name) nor was there a steering cue or sherm on my hud nor any other nav data like bearing or anything else. What did i do wrong?
  3. Just tried it myself and after everything was configured, i get no LANDING CHK light or anything. Any chance you can make a video?
  4. Is this still bugged? Sent from my SM-G973U using Tapatalk
  5. I am getting a "phrase already used" error when following the finish steps
  6. Can someone explain what "supress auto" does a little bit more?
  7. Legs

    Just, pitty!

    This was a great laugh.......
  8. Will this be updated with the Super Carrier?
  9. Legs

    ACLS

    How will this work in the Hornet? Like how would we set it up? For future reference.... Sent from my SM-G973U using Tapatalk
  10. SAME! Do we know if a fix is confirmed yet?
  11. I wish the GR were a little bit more organized.....the fact that it was utter chaos just made that video of the group recovery uncomfortable to watch.
  12. How would one execute these correctly with SC? I struggle with Patterns so is there a right or wrong way to do this on the SC? Sent from my SM-G973U using Tapatalk
×
×
  • Create New...