Jump to content

cptwenky

Members
  • Content Count

    18
  • Joined

  • Last visited

About cptwenky

  • Rank
    Junior Member
  1. Problem has been resolved!!! I had to uncheck the FULL SCREEN option in the video settings and it centered back up perfectly. Not sure why that worked but it did.
  2. Problem has been resolved!!! I had to uncheck the FULL SCREEN option in the video settings and it centered back up perfectly. Not sure why that worked but it did.
  3. Since updated to 2.5 my triple monitor setup has stopped working correctly. The game loads into my Center and Right monitor and not in the left. If looks as if it is just shifted over 1 monitor so instead of the game menus being in my center monitor it's in the right monitor. I have loaded up open beta and it loads perfectly using the same monitor setup. Here is the code I use for my monitors. I have uninstalled the game and reinstalled it, then copied over my "MFCD" code from OpenBeta and it still does the same thing. My resolution is 5760x1080 Just FYI, I have tried every type of configur
  4. Please help if you have any suggestions on how to resolve this issue, thanks in advance.
  5. Since updated to 2.5 my triple monitor setup has stopped working correctly. The game loads into my Center and Right monitor and not in the left. If looks as if it is just shifted over 1 monitor so instead of the game menus being in my center monitor it's in the right monitor. I have loaded up open beta and it loads perfectly using the same monitor setup. Here is the code I use for my monitors. I have uninstalled the game and reinstalled it, then copied over my "MFCD" code from OpenBeta and it still does the same thing. My resolution is 5760x1080 Just FYI, I have tried every type of con
  6. Hello Pilots! TAW DCS is recruiting! Ever want to be in a flight of four F-15s, patrolling the outer edges of your borders? Maybe even be the flight lead of six A-10s, coordinating an attack on an enemy airbase? Joining TAW gives you these opportunities. Be active; be competitive; be skillful; be willing to learn, teach, and perform; and dedicate yourself, and that could be you! We run all kinds of missions. Whether it is a night raid on an enemy airbase, or a low-flying canyon run to hit a heavily-defended bunker, we offer the best for our members. We offer multiple badges spannin
  7. Not sure if the latest update messed up your monitor setup LUA file but it did mine. Here is my setup for a 3 monitor setup with MFCDs on the left and right monitor. _ = function(p) return p; end; name = _('MFCD'); Description = 'Left MFCD on the left monitor,Right MFCD on the right and camera on the center' Viewports = { Left = { x = 0; y = 0; width = 1920; height = 1080; viewDx = -1; viewDy = 0; aspect = screen.aspect / 3; }, Center = { x = screen.width / 3;
  8. Recruiting is still open!
  9. Can you walk me through that or do you have a link with a guide?
  10. Do you have a link on how to edit the files to adjust the view or can you tell me how to do it?
  11. I am not getting that with the 3 monitor option in DCS. I am getting in the 10s to 20s. Now if I use the setting of 1 monitor and have it stretch across all 3 I get the expected fps but my zoom is so pushed in I have to zoom completely out to get back to the default zoom view and the left and right monitors have a "fisheye" affect going on.
  12. I have 3 24" LG monitors running on a Nvidia 1070 STRIX (factory overclocked) graphics card. I am having an issue with low frame rates and cannot figure out what the problem is. Here is more settings information: Resolution: 5760x1085 (i've tried 5760x1080 with no change) I am not running the Nvidia Surround setting in the Nvidia control panel (I did try that and it was running in the 50s on the fps but my zoom had me inches from the A-10C dash and fully zoomed out had me back to the "default zoom" level) I have tested my same setting on the 2.0 Nevada map and it is running a steady 5
  13. Recruiting is still open to all airframes including: KA-50 A-10C Mirage 2000C UH-1H Su-25T F-15C
  14. I am having a major issue with trying to embark and disembark troops using a AI helo. I have the embark advanced option set but they just keep running to the next waypoint. If I remove the waypoint they just stop and stand there. I also have the AI helo advanced option set to embark the troops by their group name. The helo lands and just waits forever...... I'm about to go crazy trying to figure this thing out. Can someone please help me?
×
×
  • Create New...