Jump to content

kilo19

Members
  • Content Count

    10
  • Joined

  • Last visited

About kilo19

  • Rank
    Junior Member
  1. No problems with my older GTX 750ti and medium settings, just like absolutely no problems with the replaced RX480 for an Asus Dual GTX 1060 6gb OC. I know I'm on the edge with ram and the HDD but it is no fault of those components that the Gigabyte RX480 G1 Gaming was a mess. 60fps Ultra all the time at cooler temperatures and much less power.
  2. No luck even after the F7 BIOS today. Now trying to return the card.
  3. I have a single 1080p 60hz monitor, and at all settings Ultra the card was reaching temperatures above 80C within a few mins, and VDDC was closer to 1.2V and power draw was 150W constant, I think this high consistent power draw might be the problem. Do you have Gigabyte G1 ?
  4. They have a new bios in today, lets hope this goes in some way to resolve this issue.
  5. Yes that is always ON! are you suggesting that system 8GB RAM is not enough? I obviously hit all settings At all settings ULTRA for starters with card drawing massive power and VDDC almost 1.2V. Now stable at Reduced MSAA to 4x, Anso to 4x, Reduced Terrain draw and trees, turned off field of view so basically with these reduced settings the GPU core clock never exceeds 800MHz and the VDDC remains just below 1.000V.
  6. i3 6100, Corsair 8gb Vengence, Corsair VS 650 PSU, GB Z170 HD3 DDR4, Win 10 64-bit, 320gb 7200 rpm (with 3gb free space on the partition DCS is sitting on). I previously had a 750ti which would give lesser frames but would never freeze. Just added the above mentioned GPU. Used DDU to cleanup previous drivers. UNable to upload dcs.log file. DxDiag.txt
  7. Ok so new results: Reduced MSAA to 4x, Anso to 4x, Reduced Terrain draw and trees, turned off field of view so basically with these reduced settings the GPU core clock never exceeds 800MHz and the VDDC remains just below 1.000V. Things are stable @60fps, this is basically the card operating at 62%. Anything beyond this results in crash i.e any consistant VDDC closer 1.1V. I have a Corsair VS650 PSU. i3 6100, 8gb RAM, What is to blame here?
  8. Ok so new results: Reduced MSAA to 4x, Anso to 4x, Reduced Terrain draw and trees, turned off field of view so basically with these reduced settings the GPU core clock never exceeds 800MHz and the VDDC remains just below 1.000V. Things are stable @60fps, this is basically the card operating at 62%. Anything beyond this results in crash i.e any consistant VDDC closer 1.1V. I have a Corsair VS650 PSU. What is to blame here?
  9. Hi Guys, was crossed between acquiring a RX480 or a GTX 1060 just for the full glory of DCS and finally got my hands on a Gigabyte RX480 G1 Gaming 8GB. I have been testing it out at full throttle since yesterday to utter disappointment the game just crashes with solid Pink colour on my monitors. I have turned the compatibility mode ON in Wattman but to no avail. I have been keeping a record of power draw which is 150W Max and Voltage slightly above 1.000, I have done no overclocking what so ever and even the card is not so hot at 71C. I turned down a settings a notch and still the gam
  10. Hi Guys, was crossed between acquiring a RX480 or a GTX 1060 just for the full glory of DCS and finally got my hands on a Gigabyte RX480 G1 Gaming 8GB. I have been testing it out at full throttle since yesterday to utter disappointment the game just crashes with solid Pink colour on my monitors. I have turned the compatibility mode ON in Wattman but to no avail. I have been keeping a record of power draw which is 150W Max and Voltage slightly above 1.000, I have done no overclocking what so ever and even the card is not so hot at 71C. I turned down a settings a notch and still the gam
×
×
  • Create New...