Jump to content

Flapjack09

Members
  • Content Count

    29
  • Joined

  • Last visited

About Flapjack09

  • Rank
    Junior Member

Personal Information

  • Flight Simulators
    DCS, American Truck Simulator
  • Location
    Florida
  • Interests
    Sims, , Harley's and Hunting
  • Occupation
    Nothing cause I'm too old
  1. Fixed BIGNENY and ilikepie, I just installed my new GPU and everything is working????? Very strange??? I found the F10 is now AWACS View and once I enabled it I can see the map. I have no idea what was fixed but it's working and a big thanks to both of you for helping me. First time I have seen the channel map and it looks fantastic.... as do all the other maps. I just hope that if I did something I don't do it again! Again..... I really appreciate all your help.
  2. I'm running off the onboard graphics and surprisingly it loaded DCS. I checked the options menu and yep your right the game avionics was checked. I unchecked it and the big orange compass is no more. Unfortunately I'm getting no frame rate and nothing else works. I am greatful for the small steps forward. New GPU due in next week and I can get back to testing. Thank you for all your help.
  3. Yep... that the big orange compass I see. I'll check it when I'm back up and running. Hopefuly end of the week. Thank you..... much!
  4. BIGNEWY and ilikepie, My PC is down for another week but I'll double check when it's back up because I can't remember. Not sure what TIR is but sounds like Thrustmaster. If not let me know. Yea, this one is really screwing with my brain. Everything works in the options menu but won't work when in the game. Also the big orange compass and (looks like) gun site bullseye always on. I appreciate everything you have done for me. Thank you for taking the time to look and the feedback. As soon as my PC is back up I'll check those settings. Thank You
  5. Still Not Working BIGNEWY, Hope you haven't goven up on me yet but the inputs are still not acting correctly. I renamed the config/input file to backup. Started DCS, cleared inputs for throttle, rudder and stick. Reassigned inputs and they all look good. Instant action, caucus, p-47, cold and dark. Throttle does not work. Rudder does not move rudders but moves stick left and right. Joystick pitch and roll works properly. Left throttle moves the rudder pedals. Still no F10 and the big orange compass and bulls eye are there. I have attached the log file. Any thoughts I'd b
  6. Problems Continue BIGNEWY, Sorry for not getting back but I just had to walk away from the computer and think this out. I have 3 ssd 500GB drives. I changed the page files to C: to 32000 - 38000, B: to 64000 - 68000, D: to None Instant action, Caucus map, cold start ............. Options menu P-47D-30 SIM, pith - Joy_Y, Roll - Joy_X, Throttle(analog) - Joy_Z, Zoom View - Joy_Slider. They all move on the options screen but they do not work in the AC. In the AC there is a big orange compass and center view there is a red/yel small circle which follows track IR. F keys don't all wor
  7. New Problems Added Bigney, I haven't been able to test the page file change because some of my bindings in the options menu stopped working or gone crazy. 1. The right wheel brake won't bind. Left one will bind ok. 2. Rudder goes full left after hitting fly. P-47, FW-190A8, Spitfire MKIX. 3. F10 does not work anymore. 4. There is always a big orange compass in the upper right corner. 5. When I tried to test my mission it crashed. 6. Other bindings are working crazy to. All this happened in the last update..... I think. Sorry to be the bad messenger. I though with the page file
  8. A Great Big Thank You Thank you.. and a big one, for following up on my issues so quickly. I've made the changes and will run the new page file changes today. Again, I thank you very much!
  9. Log file and PC Spects BIGNEWY, Here is the DCS log file and my computer spects. Again thank you for your expert help cause I have no idea what's going on. :) dcs.zip
  10. Added Log files Thank you. Here are a couple of the log files. Both fail in the Options menu. Thank you again for your help. Log files.zip
  11. Thanks Thanks for getting back. I running I7-6700K, MOBO Gigabyte Z170x, Gigabyte GTX 1060- 6gb, memory 16 gb and samsung SSD's. I don't use a lot of mods other than skins. I deleted all the missions from the user downloads. I don't use multiplayer or single player campaigns. Just training and simple missions fly arounds. I noticed the problem just after Normandy map install and FW-190A8. I got the Spitfire MK IX just in case the FW was bad. I set my graphics to low and made sure all my drivers are up to date. I got the channel map and same problem. I'm attaching logs and
  12. OB, windows 10 64, 1060 6Gb In the options menu I've changed some key bindings and after hitting the OK key the game crashes. Anyone else having this problem?
  13. Sir... you are a gentleman. There it is plain as day???? I thank you for your help. WM
  14. I've been away from DCS for quite awhile and remembering all the fine points has been a challenge. First I would like to say everything is working in beta on the Huey. Second, I'm not sure why. I have looked through all the options to set the left engine throttle on the TM warthog for throttle twist and I'll be skunked if I can find it. Somehow it is working but I sure would like to know how to set it in case it ever fails to work in the future. Thanks for your help. WM
  15. Sorry, I ment to say starting the game with the throttles in idle and moving them to off. That seemed to work for the A-10. I did the R Alt and R Shift then assigned the off/idle detent and everything was working great. I have to say it handles really good. I'm a pretty bad NOOB and did a quick taxi then kinda ended up near the R/W. I said to my self... what could go wrong??? To my surprise nothing did. Flew out then landed it down the middle of the R/W. Course I had more BIT failure notices going off than a rabbit has babies! Also took off and landed with the parking brake on. Guess I
×
×
  • Create New...