Jump to content

DArt

3rd Party Developers
  • Posts

    762
  • Joined

  • Last visited

  • Days Won

    2

About DArt

  • Birthday 06/26/1979

Personal Information

  • Location
    France
  • Occupation
    LotAtc developer
  • Website
    http://www.lotatc.com

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Single Status Update

See all updates by DArt

  1. DArt

    Had LOTATC running fine on the older version and after the upgrade to 2.7 the configurator is showing 

    LOTATC badly installed 2/5 in the open beta version of DCS.  Did several install of the whole program repaired DCS and tried again, nothing seems to work. Was running 2.5.6 2 days ago with no issues did I miss something?

    Thanks

    1. chalk50

      chalk50

      DArt

       Here is the server log dcs.log It does stop loading at 2/5

      Thanks

      Chalk50

    2. DArt

      DArt

      Hi,

      Sorry for late response!

       

      2.1 is not compatible with 2.7 currently, you must upgrade to 2.2.0 that supports DCS 2.7. Check my post here, it contains all documentation to make the upgrade: https://www.lotatc.com/website/2021/04/09/2.2.0.html

×
×
  • Create New...