Jump to content

SLAYER O MATICK

Members
  • Content Count

    19
  • Joined

  • Last visited

About SLAYER O MATICK

  • Rank
    Junior Member
  • Birthday 01/02/1996

Personal Information

  • Flight Simulators
    DCS, IL-2 GB, Falcon 4 BMS
  • Location
    United States of America
  1. nice! I had that turned on without realising it and didn't think to look there at all. odd that they don't have a button to deal with that in-pit
  2. Hey guys, been enjoying the new Hog Pit but have noticed that the center stick is hidden by default and I can not find any key binds to show it again (feels weird to not have anything there) also nothing in the "specials" tab Am I just blind and am just missing a very obvious keybind? Or is it that the stick is now forever hidden from view?
  3. Nothing in their way, I even made ground level passes from all directions in order to see if maybe I could either see something or if I could get them to follow me, but both to no avail In my last attempt I even tried to taxi extra slow to get them all as close to as possible, but this time they had stopped far before the runway entrance, but right around the same time from mission start, which makes me think that it was a kind of "trigger" that caused them to stop. Maybe an odd conflict in scripting that is only showing on my install?
  4. I tried to play the mission multiple times, even between system restarts, and no luck unfortunately. Oddly enough the problem seemed to get worse the last time I had run the mission, with both my flight and the 2nd flight stopped halfway from start up position to the runway, almost like they all decided in unison that they no longer wanted to fly for that mission. Maybe they just weren't too fond of the cold :P Hopefully it is just one of those weird ones that goes away randomly, but thanks for replying anyway. Greatly enjoying the campaign thus far!
  5. Has anyone else had the issue of the first Briefing panel being in Russian and not in English? This isn't a super big issue as all the information I need is found throughout the briefing, but it is a bit of an annoyance.
  6. I'm not sure if anyone else has had this problem as I can not find it in either these forums for the steam discussions, and I have also not run into this issue in any other instance in DCS as a whole. In the 13th mission of the Blue Nosed campaign where your wing has been moved to "Belgium" I had noticed that, after taking off and flying around for ~10 minutes, my wingmen and following flight would not take the runway and take-off, instead opting to stay in their taxi line as if waiting for the next guy to take off. Technically I can just ignore the issue by going on without them, but f
  7. Thanks a lot Hollywood! I got the program to work properly, and I believe the issue might have been an initial interference with SRS as I had installed that program first and then installed VAICOM, but deleting the Export.lua and then proceeding to make sure that all other LUA were installed correctly and using the custom path option as a precaution has causes success!
  8. Unfortunately this was not the problem as I had done a clean install of everything onto a new computer (save for my input files that I transferred over from my old PC to my new one) as well as making sure to both properly install all files by hand and automatically (making sure that there was no difference during both by reading the manual) along with using the custom file path to point VAICOM to the right place as a final measure. Alas, it was all to no avail and my problem has still not changed, getting a blank screen on the configuration window and nothing happening in DCS
  9. Hello, just checked back in to see if my problem has been answered and unfortunately it has not, which I understand as there are dozens of others with problems as well, but I digress. I am not sure what the issue is as install and all else appears to me to be normal and not out of the ordinary, and yet I am still entirely unable to get VAICOM to work with my DCS OB. This has been a recurring issue for VAICOM and DCS 2.5 for me as it had worked perfectly with no issues at all before the shift from 1.5 I had even tested to see if It was just my PC and had redownloaded 1.5 with it work
  10. "@Slayer, Anthony The plugin install is linked to MS Windows. If you copied your folder around to a different machine, delete the Config and Database subfolders and restart VA." Awesome, did that and now I'm not getting that error anymore, but now I have the original issue where my module isn't showing up and DCS is not responding to Vaicom; anything I can do about this part, or a link to where someone else has already done so?
  11. Indeed, everything is, to my knowledge, installed correctly and in the right places. I as well have not encountered this error message until today after attempting to get Vaicom to work with DCS
  12. Can anyone help me with this issue? I just redownloaded VA and Vaicom onto a new PC where DCS and the VA installs are on two separate drives, though I had manually set Vaicom to my DCS install. At first it simply was not working with DCS, not that the files were not going to where they were supposed to, as I had checked to see if they indeed were. After no luck there, I tried the manual install just to be sure, but ontop of the program still not working, I now get this error message: 20:16:53 - there was a problem sending state update request:Value cannot be null. Parameter name: r
  13. I have not had this issue before, but unfortunately I am no longer able to join into any multiplayer servers at the moment. Once I enter into any server and get into the select unit screen the game freezes and if I click on the game anywhere it goes into t windows screen saying "DCS is not responding" and then closes the game without providing a log in the saved games directory. Has this problem been reported before, as I have not been able to find other such examples on the forums?
×
×
  • Create New...