Jump to content

Deadpoetic6

Members
  • Content Count

    201
  • Joined

  • Last visited

About Deadpoetic6

  • Rank
    Member

Personal Information

  • Flight Simulators
    DCS World
  • Location
    Quebec, CA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I did a backup of my DCS.openbeta folder, launched the game and created a mission. It launched fine, but as soon as I did SHIFT-R (the restart mission keybind) the game crashed again. Unticking "Full Screen" seems to have fixed the issues, but I'm losing a lot of FPS when not running in fullscreen edit : I've set it back to Full Screen and it seems to still work, gonna do some more testing edit 2 : negative, still crash when put back in full screen edit 3 : ok, I messed with ticking and unticking full screen a couple of times (doing a restart eac
  2. yeaahh didnt work, I get the splash screen logo, then a windowed black screen and nothing happens... dafudge!
  3. I have the same problem. Since yesterday's patch, when I start DCS I get a black window and nothing more happens. Gonna try to revert back to stable, then switch back again to latest open beta release, see if that change something
  4. For me, my FPS in cockpit really tank as soon as the battery is running. I tried multiple planes and its mostly all the same!
  5. Big FPS drop when turning the batteries on for me, no VR. Its weird, its only when the warning lights are flashing. I get 60 fps, then the warning light flash it drops to 30, they turn off it goes to 60, etc etc... and when all the warning lights are turned off and the plane is running, its stay at 30 if I look in front of me, even if MFCD are turned off
  6. I have a weird FPS problem too. I get stable 60fps everywhere and in all aircraft, but in the JF17, if I cold start I have 60 fps, but as soon as I turn on the battery and gens, it drops down to 30, even without any mfd opens.
  7. You need to play with the image brightness level. The difference is that the A-10 is always perfect where the JF17 you need to play with the settings
  8. damn could be that! Forgot to check with A-A mode the radar was!
  9. Am I doing something wrong or is it the way it should work? If I want to scan like 60degrees, i'm stuck in 2 bars elevation. And If I go 4 bars, i'm stuck in like 15 degrees scan
  10. Have you tried using the backup SAIU knob? Havent tried it but maybe it could work
  11. EFuze, and also be sure that your TPOD is lasing the correct code for the rockets
  12. I think its you. This thing turns like hell. Make sure you're not in CAT 3.
×
×
  • Create New...