Jump to content

Petchyboy

Members
  • Content Count

    44
  • Joined

  • Last visited

About Petchyboy

  • Rank
    Junior Member
  • Birthday 05/09/1984
  1. I will try that option, for me it didn't seem to make any difference. Perhaps it's because I am running the do mod so the off and start have different dx buttons?
  2. Hi all, I need some help with setting up some controls for the F-18C with my warthog throttle. I am using the DX hack to allow each switch position its own DX assignment which works well for everything that has an 'on' and an 'off' command in DCS. I am trying to get my APU start/off switch on the controller to handle the APU on/off in game. I have followed instructions listed in this thread and entered this into the default.lua for the f18c. { down = engines_commands.APU_ControlSw, up = engines_commands.APU_ControlSw, cockpit_device_id = devices.ENGINES_INTERFACE,
  3. Yes I did, when the new cockpit came out and it was ok, then last week it was a slide show. See if the Nvidia drivers help
  4. Will try older drivers. Strange thing is once I've flown in the a10 all other modules are a slide show too. If I stay away from the a10 everything is fine. Possibly a memory issues?
  5. Hi, I've just done a fresh install of windows and DCS open beta. Graphics settings are default high with trees reduced, civ traffic off and heat blur off with my specs below. For some very strange reason all modules perform as expected 45fps or so in the default free flight missions (FC3, BS2, f18c) however A-10c under any mission its a slide show of 5-10fps. I've tried all the usual tricks of shader deletes and so on. Ram usage goes to 15gb even on the free flight mission, only thing I've noticed thats unusual. Any suggestions on what to try next? All drivers are latest with the fresh
  6. thanks, made the changes and it helped a fair bit. Shame it has to be done every update...
  7. DDI readability Hi, Need a bit of help with the quality of the MFD/DDI's. From a default view the screens are nearly impossible to read without zooming in significatly. I also have issues with some of the texture labels inside the cockpit being rather difficult to read. Running latest open beta with fx and shaders deleted. All drivers are updated and computer specs in sig. Attached both the in cockpit screen shot and my in game settings.
  8. It all related to the trees. Turn them right down and it runs smoother nut you won't have the graphics you used to from previous versions
  9. Just got finished with this campaign. I have to say it was enjoyable all the way through and for the first time in any campaign, I didn't come across any show stoppers. So credit to you for keeping this updated. Look forward to getting into some of your other work.
  10. Try a repair and give it another shot. Got through this one 2 days ago, all went smoothly. So far it seems the campaign is fully functional again which is great. How much time are you giving them to drop? Sometimes they come back around for another pass depending on sams and things.
  11. Played the same for me, just had to wait to get further instructions to turn left then land again and it was all good.
  12. I had the exact same thing with mine twice. First time I just got 1500ft and failed second time I just flew it ignoring the lead and it's mental flying. Kind of ruined it for me, mission 11 was awesome fun,12 not as much.
  13. I had a weird one with this practice mission with speed, I was at 221kts when he wanted 220... The campaign mission worked perfect so I'm not much use sorry. Have you tried repair? Try again, I had issues with mission 3 and came back 2 days later did the exact same thing and bang, played completely different and I passed.
  14. Passed this time. Played completely different somehow. I was asked to depart the circuit then came back in landed and qualified. Thanks for the quick replies. I'm sure I'll have more questions as I go. Up to mission 5 now
×
×
  • Create New...