Jump to content

haffende

Members
  • Content Count

    110
  • Joined

  • Last visited

About haffende

  • Rank
    Member

Personal Information

  • Flight Simulators
    DCS, FSX
  • Location
    Hampshire, UK.
  1. Apologies......all working fine after reboot
  2. Labels do not appear to be working at all.
  3. Some time ago ED released a video showing forthcoming F16 low level wing flex and turbulence,,,,any news when or if we might see this as it looked really good ? Can't find the original ED video on their youtube channel,
  4. In one of Matt's early video's I recall that he engaged Auto-throttle on an approach to an airfield recovery....is it implemented yet on the F18 ?
  5. Two fantastic products in the M2000C and now the Harrier coupled with the superb 2,5,1...such realism and immersion...UNTIL I glance left and see the other Harriers on the ground still with no main gear !!....surely its not beyond the wit of man to fix this easily ?...I hope its not a major bug to fix....don't know why but it irritates the hell out of me as its dragged on way too long.
  6. Hi...is it safe to just delete the 1.5.8 Steady directory from my SSD now I have updated my 1.5.8 OB to 2.5 OB ? In control panel there is no option to uninstall 1.5.8 steady anymore. Thanks for any help.
  7. You had a hot fix yesterday.... don't be greedy
  8. Fixed at long last....cheers Razbam.
  9. How will new details of any updates included in any ED regular updates now be detailed ?...as they never or very rarely appear in the ED changelogs.
  10. Hi...are we any closer to getting a fix for this problem ?....if its easy to fix/bodge in the LUA then why have'nt Razbam sorted it out. Totally ruins the plane for me.....oh well back to P3Dv4.
  11. Just checked I don't see this problem on the A10C or F15...are we sure its an ED problem ?
  12. Thanks...I hope they fix it as a priority, two releases now with this issue.... otherwise whats the point of deferred shading....would be nice if they could get one thing just right. ?
  13. Thanks for your help.....is this a bug ? and will it be fixed ?
  14. Hi....please can someone help. I have this strange white mask over my HUD in 2.1 and 2.1.1...any clues ? Thanks in advance for any resolution.
  15. Are you meant to have VSYNC selected in game when you are using Nvidia G-Sync ?
×
×
  • Create New...