Jump to content

Kreye

Members
  • Posts

    128
  • Joined

  • Last visited

Personal Information

  • Location
    Germany, Berlin
  1. Sorry, but to be honest, Wags latest two viper 'mini updates' (I don't even want to call them that) really just appear to be hole fillers because there is no actual progress on important stuff for the Viper. Don't get me wrong, I don't belong to the cry boys that are dissappointed with the release but hey guys, come on... What I would consider a mini update would be sharing with us some information about what the main areas are that the team is currently working on and which items on the list are to be expected next. Maybe just a brief info about the basic missing stuff e.g. ext. lts...
  2. its possible to land with crosswind but however i feel like the general impact of wind on the viper isnt quite adecuate.
  3. Kreye

    Brakes

    I get the OPs question in regards of the brakes. The problem is, that even with anti skid on, the brakes keep locking up when landing. I dont come in hot, fly the right aoa and speed, do the aerial braking and on the last bit the viper seems to struggle to come to an adequate taxiing speed while the brakes lock up.
  4. Kreye

    How do I use LGBs?

    Hey guys, I'm completely aware that I have to keep holding the trigger and keep lasing for the bomb. To me it looks more like the bomb never tracks in the first place... It's so weird because it worked when i first tried it and now I'm still doing the same thing with a completely fatal result... Thanks anyways for trying to help me out. :)
  5. Hey everybody, what's up with the mod performancewise? Any FPS loss/gain? I'm flying with a Samsung Odyssey+ which is why i would like to know if I might loose performace which would be bad.. Cheers guys!
  6. Kreye

    How do I use LGBs?

    Hi y'all, I'm having issues with dropping GBU-12s lately. I do everything as explained by Wags in his video and for some reason the bombs wont track the laser. The weird thing is that it worked initially and for some reason it stopped working a few days ago. Whilst flying on the Thru the Inferno server I have pre-set up waypoints, did not tamper with the codes in the DED, do everything as I did it when it was working but the last 8 GBUs I dropped just did not want to track the laser. It also made no difference starting to press the first stage of the trigger to lase earlier or later in the drop... Did anybody experience the same issue so far? Does anybody have an idea? The second thing i noticed is that imho the brakes are not working properly. Even with anti skid on they easily lock up which of course hinders your actual braking ability. Before the question arises: no, I do not come in too hot for landing and yes, I do aerobraking until it's not possible any more. Any tips? Is this due to the WIP nature of the Viper? Any comments and thoughts appreciated!
  7. I wish it was that. But I'm looking at the Stennis. Also, I'm able to activate it for the Tarawa.
  8. Hi there, sincy my bug report regarding this matter has been moved from the bug report section and has since died without any answer I'd like to re ask this question here. Maybe someone from ED could take some time to answer this? None of my friends nor me are able to set up a carrier with ICLS because the option is just plainly missing. (advanced waypoint AND trigger workaround) We're running the open beta and tried clean installs including repairs. Others seem to have the option to activate ICLS running in the open beta. Any help, ideas or maybe official answers are highly appreciated!:helpsmilie:
  9. So... Nice tutorial! However, and thats something i havent found an answer to yet, I cannot activate the ICLS in the ME advanced waypoint options or the trigger workaround because the option is missing for me. Tacan works as should but there is just no option to go for the ICLS. I'm running the Open Beta on my system and tried clean installs with repairs. Does any of you, or maybe even Jabbers have an idea why that is? Others seem to have that option on the open beta. My bug report was moved out of the bug report section for whatever reason. Sorry if this question does not quite fit the tutorial but I'm asking here since you guys seem to be able to set it up... Thank you
  10. But thats weird, i run the beta too and it doesnt show for me!?
  11. Activate ICLS option missing. Help Please Hi guys, So the option to activate the ICLS on the Stennis does not show up for me or any of my squad members. And yes, we know that it's supposed to be in the advanced waypoint options under the section perform command. We have run the game with mods and tried a clean install including repairs to be on the safe side as well. There is absolutely nothing we can do to have it showing up. Weird enough, other people seem to have the problem. Heeeeeeelp please :)
  12. I have the same issue. This option is just not showing up. All of my friends do have this problem wether we're running clean installs (including repair function to be safe) or mods. It's a real bummer because I wasnt able to get onto Case III recovs...
  13. Hi guys I can't get my infantry to e.g. go back from waypoint 8 to 2 and have them run the pattern again. It works fine with tankers and awacs. Any ideas?
  14. Even a search radar would show up on the rwr... for me sams show up way before beeing in range...
×
×
  • Create New...