Jump to content

BurroHablando

Members
  • Content Count

    12
  • Joined

  • Last visited

About BurroHablando

  • Rank
    Junior Member

Personal Information

  • Flight Simulators
    DCS/ IL2 BOS, BOM, BOBP, TC
  • Location
    Germany
  • Interests
    model making, history, strategy games

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. May I ask which aircraft is to be released? I have a lot of hours on the MiG-21 and I am aware of the limitations. The Su-17/22 would be a real dream.
  2. Yeah, that's not the case. I was in the mission since the start and TAcview shows the EWR with SA-15 cover before the first helicopter spawned. The Helicopters also just can carry SA-6 and SA-13 as far as I am aware. The second EWR for frequency reasons, okay, but why one side gets SAM cover with a really powerful SAM-system since the beginning?
  3. Just to give the aspects from the R-60 incident
  4. I saw that in the mission "Search & Destroy" the red Farp is protected by a SA-15 that also covers the TWO EWRs! On the other hand the blue side only got one EWR without any AA cover, as the Stinger missiles on the Avengers dont have the necessary range. Would be nice if the blue EWR would also get SAM cover like a Roland or sth comparable. Is there any urgent reason for this set-up?
  5. I also realized that the A/G Map mode of the F-18 doesnt work on that map. Its a pitty. At least the Viggen's radar works perfectly fine.
  6. I had a similar issue with only the right throttle not moving out of OFF-position. I am using a Virpil CM3 throttle, but maybe the same solution could work for you. I just copied the control profile of the A10C into the folder of the A10CII replacing the old files.
  7. Ziptie you are a genious. Copying the input-folder content from A10C to A10CII made the trick. It works now. Thx alot. BurroHablando
  8. As far as I understand this thread, its about using one Axis to Button actions instead of two. I am using two at the moment for each engine. It works flawless with the left one, but not with the right one. I also can get the right throttle to idle, when deleting the the Axis buttons. The standart keyboard binding doenst work either. On the old A-10C module the same bindings work flawless.
  9. I have my game set-up in german. In the "Special" settings for the A-10CII there are no options like the ones you are refering to. In the general game settings I find only check boxes for "Arcade" mode flight model and "Arcade" avionics. I have both disactivated.
  10. I can't get the right throttle to move to idle position. I am using a Virpil T50CM3 Throttle and have virtual buttons set up on the left and right throttle axis. The left throttle works perfectly. I move the trottle from 0 to 3% and it goes into idle, back to 0% and it moves back to the shutdown position. With the right throttle it doesnt work. Also using the standart keybind results in no movements. I deleted the throttles virtual buttons and tried keyboard again for no change. The right throttle is just stuck and I cant find a way to make it move to start up the engine. I am runnin
  11. I think it is down a lot. In recent times i was looking for it many times and the server was down.
×
×
  • Create New...