Jump to content

jschliebe

Members
  • Posts

    26
  • Joined

  • Last visited

  1. Negative. You want to download and install 1.2.6, then install the Huey mod. Make sure the game is working THEN you want to delete your 2.0 alpha Huey mod folder and copy over from the 1.2.6 installation. THEN before opening up 2.0 you want to run a repair on it.
  2. After having done as mentioned above still not working, def a no go for me. After fixing a redistributable error the following status of my Huey for each versions is as such: 1.2.6: Working Flawlessly 1.5: dyn.dll error // edit, fixed after coping UH-1 files directly from 1.2 and then running the repair. testing on 2.0 2.0: dyn.dll error WOOOOOOO it worked, same as 1.5 copied then did a repair and it seems to be working!! such excites. seems we have a work around!
  3. Anyone given this a shot yet? Ugh another 9 gig download.. Can we just get a copy of the 1.2 UH-1 :P Edit: Downloading it and attempting fix, looking at about another hour for the download to finish.
  4. Woo! Im glad its being addressed may not be fixed but its exciting news, perhaps itll help all involved, thanks for taking the time to look into this.
  5. Thanks, glad we were able to determine somewhat of a cause.
  6. Okay, so that is what is causing the error, but why it wont load the module is still yet a mystery
  7. As requested. autoupdate_log_1_5_Beta.zip autoupdate_log_2_Alpha.zip Logs_1_5_Beta.zip Logs_2_0_Alpha.zip
  8. I always play with simulation configuration, that is correct. The issue is not that simple, it is not a control issue as I have said over and over and over, its something with it not loading but what I do not know. As when I start any mission the helo is frozen, be it if im already in the air or not. Alarm blaring no axis control. Accomplishing repair at this time.
  9. completed on both installs.. unfortunately its a no go.. both still having the same issue. should be noted that for good measure i just uninstalled avast. after deleting the old logs and letting them re create this entry is still in there 00000.677 ERROR WorldPlugIns: Can't load plugin module UH1H-Dyn.dll :The specified module could not be found.
  10. Avast, I saw that and looked into the folder, the Dyn.dll is located in the module. I shall try disabling the anti-virus for a quick test.
  11. If you wouldnt mind taking a quick browse through these fresh install logs. Should be uncontaminated by anything but the UH1 Logs.zip
  12. Well... I did the install side by side.. the 1.5 Beta copied a lot of files from the alpha.. like 8 gigs.. Anyway to the awaited results.. NOW 1.5 is broken.. same issue as 2.0. UH1_1_5_B.trk UH1_1_5_B2.trk
  13. I do not, ill go ahead and install it now. Side by side.. so my folder setup is as such: D:\DCS\DCS World 2 OpenAlpha\ I should install 1.5 into my DCS folder so that it looks as such? D:\DCS\DCS World 2 OpenAlpha\ D:\DCS\DCS (1.5)
×
×
  • Create New...