Jump to content

Proteuswave

Members
  • Content Count

    48
  • Joined

  • Last visited

About Proteuswave

  • Rank
    Junior Member
  • Birthday 03/15/1988

Personal Information

  • Location
    Port Elizabeth South Africa
  1. Same issue here with screen flicker. For me it mainly happens when flying the Anton.
  2. Hi I've also noticed this in the 109. I've also noticed the MK108 nose cannon feels extremely weak against other fighters when scoring direct hits planes keep flying no problem.
  3. I wonder if this is the cause of our frame rate issues on the SC? Double shadows been posted about on another part of the forum. https://forums.eagle.ru/showthread.php?t=277805
  4. Exactly with those specs I expect you to be running high settings with way more FPS.
  5. Agreed Minsky. I get that the carrier is a complex module but the size of the drop in FPS in my opinion something under the skin ain't happy. And seen that guys running 2000 series Nvidia cards are having issues that's a bit strange. I can only hope that its still been looked at ED behind the scenes cause like you say its completely in their hands nothing more we can try our side. The Tomcat was the most demanding module before the carrier and it doesn't even dent my systems performance I know its not a fair comparison but just saying.
  6. This is boggling my mind. I tested everything on low and shadows on flat and off today and the carrier still getting mid 30's with my specs heavily choppy play. Rest of the game and modules run fine and I generally run med-high settings normally without issue and get great FPS. Really just want to be able use and enjoy this module right now :( All drivers etc are up to date and I don't run any mods. Metashaders & FXO cleared and game repair done many times to make sure not something simple been overlooked.
  7. Can confirm on my system nothing different in terms of performance with the SC after today's update.
  8. Running RX480 8gb vram , i7 6700 , 32gb ram and dcs is installed on a ssd also getting huge unplayable frame drops going anywhere near the SC running at 1080p and I've fiddled with graphics settings turning certain things completely off etc. In general missions that don't have the SC I've seen improvements since the patch before in terms of performance which has made me happy at least.
  9. Hi guys. Running the latest open beta. When doing a cold and dark start with the plane I cannot get any response when calling for the inertial starter anyone else having this?
  10. Hi kmw072671 I recently just did the same. Quick question did your DCS modules auto install into the open beta when it grabbed files from your stable without you using the module manager in the Open beta?
  11. The patch certainly had a big affect much more playable. Though I seem to suffer from more of a stutter now when viewing at a large 160+ with many sam units in view. Tested on Blueflag PG server
  12. Hi just pitching in here. I'm encountering the same issue with massive fps loss while using the SA page.
  13. Today dreams are coming true for many including me for a proper F-14 sim can't wait to get home later and start learning this beast. Thank you Heatblur!
×
×
  • Create New...