Jump to content

JonnyJohn

Members
  • Content Count

    54
  • Joined

  • Last visited

About JonnyJohn

  • Rank
    Junior Member

Personal Information

  • Flight Simulators
    DCS A-10C
  • Location
    Germany / Bielefeld
  • Interests
    USAFE
  • Occupation
    Dipl.-Ing.
  1. ist jetzt wirklich fast 4 Jahre her, aber gibt es hier mitlerweile eine Lösung? Baue jetzt nach Jahren mein Cockpit weiter.
  2. Hallo zusammen. Habe momentan ein Problem, welches ich nicht lösen kann. Ich benutze LeoBoderbords. Hier ein BU0836X. Nun möchte ich einen Drehregler / Encoder STEC11B13 anschließen. Gemäß LeoBodner ist das ganz einfach. GND auf GND und Links auf B1 und Rechts auf B2. Das funktioniert bei mir aber nicht. Es kommen auf B1 und B2 wirre Impulse. Hat das hier schon mal einer umgesetzt? Benutze ich den falschen Encoder? Wenn ja, welche funktionieren?
  3. Encoder / Drehimpulsgeber an DCS Hallo zusammen. :) Habe momentan ein Problem, welches ich nicht lösen kann. Ich benutze LeoBoderbords. Hier ein BU0836X. Nun möchte ich einen Drehregler / Encoder STEC11B13 anschließen. Gemäß LeoBodner ist das ganz einfach. GND auf GND und Links auf B1 und Rechts auf B2. Das funktioniert bei mir aber nicht. Es kommen auf B1 und B2 wirre Impulse. Hat das hier schon mal einer umgesetzt? Benutze ich den falschen Encoder? Wenn ja, welche funktionieren?
  4. Hi, machst Du weiter? Bin auf dem selben Weg und habe massig Fragen.:(
  5. Nach langen hin und her habe ich nun endlich den Fehler gefunden. Beruflich musste ich mein Bau des HomeCockpits für fast ein Jahr unterbrechen. Somit stand das HomeCockpit ungenutzt herrum. Die Monitorkabel der USB Lilliputs habe ich vor einem Jahr IM Cockpit mit Billig-USB-Verlängerungskabel verlängert. Daran lag es. Jetzt läuft es wieder....vielleicht gibt es ja mehrere die da Probleme haben. Es taucht aber gleich die zweite Frage auf. Das Ansteuern der kleinen MFDs mit der monitor.lua ist ja recht einfach und verständlich aufgebaut. Kann man so einfach auch das ADI und H
  6. Hallo Ihr Lieben, ich habe da ein kleines Problem. Nach dem Update auf 2.5 stimmt meine gesamte Monitoreinstellung nicht mehr. Habe vorher einen Hauptmonitor gehabt und dazu zwei Lilliputs für die MFDs. Habe alles über die Monitor.lua eingestellt und es hat alles super funktioniert. Jetzt nach dem Update bekomme ich keine Anzeigen mehr auf meinem Lilliputs. Sehe nur den Windows Desktop. Wenn ich meine Einstellung von vorher benutze, habe ich ein „gestauchtes“ Bild. Sprich, der Hauptbildschirm zeigt mir alles nach links gestaucht (um die Hälfte) an. Die Bedienung der Schaltflä
  7. Habe nun 2 Lilliput Monitore verbaut. Mal läuft es unter win10, mal nicht. :( So richtig gut läuft es aber nicht. :mad: Kann es sein, dass man die Monitore umbenennen muss. Kann man das überhaupt? Wenn ja, wie ? Habe das Gefühl, dass Win 10 beide nicht richtig nach dem Hochfahren installieren kann, da beide den gleichen Namen haben
  8. Super, vielen Dank für die schnelle Antwort. Dann will ich mal weiter üben.
  9. Hallo, ich stehe hier vor einem Rätsel und find ums Verrecken keine Erläuterung. In der Mission BFT02 bekomme ich über Funk folgende Befehle: Heading 300, angles 6, FL060 Was bedeutet das? Ich meine Heading ist klar, aber der Rest? Kann mir da einer weiter helfen?
  10. Problem behoben...habe alles neu installiert und jetzt läuft es.:thumbup:
  11. Leider zu früh gefreut...:cry: Bei der Installation von DCS World 2 hat alles geklappt. Bei der Installation von DCS World 1.5 leider nicht. Habe DCS World 1.5 installiert. Anschließend durch Update aktualisiert. Das Installieren des A-10C Moduls hat auch geklappt. Alles läuft super......leider kann ich mich für den Modulmanager nicht mehr online anmelden. Es erscheint die Fehlermeldung Falscher Aktivierungscode. Es erscheint zusätzlich mein Aktivierungcode des A-10C Moduls. Der angezeigte Code ist aber richtig. Was soll ich denn jetzt tun? Hat irgendeiner eine Idee? :)
  12. @Casualty89 Deine Hilfe hat geklappt, besten Dank. :thumbup:
  13. Hallo, nach einem Neukauf meines Rechners war ich gezwungen, alle Produkte neu zu installieren. Ich habe nun etliche Zeit mit dem Wiederherstellen meiner gekauften Module verbracht. Leider ohne Erfolg. Habe nun aus Verzweiflung das Modul Nevada Map ein zweites Mal gekauft und installiert. Jetzt möchte ich meine A-10C Modul und mein Modul Red Flag neu laden. Aber, ich bin einfach zu blöd!!!!....Ich dachte, es wäre ganz einfach. War immer der Meinung, dass ich mich unter meinem alten Namen einlogge, gehe in den Modulmanager und klicke die Module an. Und nun werden die bereits gekauften Mod
  14. Vielen, vielen Dank für die schnelle Info. Taste mich langsam ran und bin guter Hoffnung.
  15. Hallo, ich bin auf der Suche nach einer Anleitung, auf 2 x 8" Monitoren die MFDs anzeigen zu lassen. Irgendwie bin ich zu blöd dafür. Die 8" sind angeschlossen und funktionieren unter Windows. Also, Desktophintergrund ist auf alles zu sehen. Aber, wie bekomme ich die MFDs auf meinen 8" ? Zudem müsste ich das Bild drehen. Die MFDs müssen in meinem Cockpit hochkant eingebaut werden. Somit muss das Bild um 90 Grad gedreht werden. Geht das? Vielen Dank schon jetzt an Euch.
×
×
  • Create New...