Jump to content

ZoneRanger

Members
  • Content Count

    15
  • Joined

  • Last visited

About ZoneRanger

  • Rank
    Junior Member
  1. That does ring a bit true, it's like a flag isn't being tripped. When I open the comm menu at first, it acts normally ATC, Ground Crew, Back (or something similar) But when I go to a subtree, none of the choices work except for 'back to parent' When I go back, nothing works (sometimes request takeoff will) If I try to open the menu a second time, it's often overlapping another comm menu. and very stuck.
  2. Sorry for the late reply. Thank you so much for analyzing that... Okay, I'll post a screenshot. Oh, sorry, they don't have any bindings :/
  3. Just a small update... I just recently started using Thrustmaster Target, and I can't be certain if that's the cause, but I'm starting to see the same behavior. I'd almost say I was certain of it, but I have to try more modules. Could it be that DCS doesn't like 'bootstrappings' and maybe NS-430 acts as a bootstrap?
  4. nevermind, there was no problem. Just new.
  5. Just chiming in. Haven't played any DCS in about a year and a half, the F-86 engine sound used to cut out all the time, and I had hoped it would be fixed by now. It just happened again to me.
  6. Okay here's two tracks. #1 Spitfire problem type 1, trying to enter commands in the menu activate the view changes. (describing since you can't see mouse or keypresses) and I wanted to capture the overlapping menu. I can click on some items, but not all. F1 does NOT cancel/request landing/takeoff. #2 F-86 problem type 2, Simpler, no overlap, I am able to click items. F keys do nothing. #3 Edit I got it! Spitfire problem type 3 (the worst, with all problems), menu didn't work, views don't work, clicking menu items doesn't work. But there was no overlapping. Truth be told I
  7. Roger that, sorry I didn't see this reply. It may take me a short bit to get it, but I will have it soon.
  8. Sorry to reply again, but I just got curious... Does everyone have problems with the NS430 add on? Like is it unusable? Or is it something just with some people's setups?
  9. Thanks for the link I saw in your reply to someone else having the issue. I'm using Win10 Home Edition. Very well maintained, no registry modding, big on keeping it basic. My event viewer is very clean, and drivers all up to date and sfc and disk checking software says everything has been great... that's not to say there wasn't an error somewhere. I'm trying some repairs right now, I think you pointed me in a good direction. So strange. It could be that on that person's "other rig" he installed ns430 last or something. I'm doing some reinstall of files and seeing if I can improve this
  10. Well I haven't sat here and tested every plane, but in the past I actually did! It was every plane except like 3, but I can't remember which ones were immune. Just now I did Spitfire, F-86, MiG-15, F-15, FW-190A8 and Su-25(dont remember variant) and they all were doing it. You could say that probably a majority of them have the issue. I will try to find the ones that didn't.
  11. Before I turned off the NS430, I was sitting here trying to understand the problem by trying the menu in all kinds of different ways, I literally wasn't able to ever access the weapons menu ever again. I just turned it back on for the spitfire (the one I was using - but it bugs every plane) and I still can't even get to the weapon menu anymore. I'll keep trying just for info.
  12. Those are great suggestions! I didn't back then, but I have a much lighter setup now and not so stressed, I could take the time to try them. I found out something depressing... it was that darn NS 430 module doing it again. I thought it was off by default, but I looked in the menu and it was checked for all planes. I turned it off and the menu is working again :( I wonder if anyone else has this problem with it?
  13. It seems to have a couple different modes of failure after doing some testing. In 4 tries just now, I'm able to pull up the menu, but the corresponding F keys DO cycle views, but don't engage menu options. F11 and F12 does nothing. But I am able to click the menu items and there is no overlap. But now it's back to overlap as I described the first time, and views don't work.
  14. Thanks for the fast reply, yes I did quite a few times. This also is a 3rd install in which I think I had this problem. I said I hadn't played in a year... I believe I had this problem once, and did a clean install and it still happened. And this is probably my 3rd install. It may be a scaling issue, I'm going to try that, but it's so weird. It's really a fresh install, no mods, I'm literally setting up my controllers still.
  15. After a hard year, I finally wanted to start playing again, and I come up with this problem. It happened before but I thought it was caused by the NS430 module (which I'm not using this time) So what happens is, I open the communication menu the first time and it looks normal, I press F11 to go to parent, F8 for ground crew, do their thing, but then I open the communication menu a second time, and it's like this (in picture) It's all overlapped and No F-keys work except for F1 (abort takeoff request takeoff ) and F11 and F12, which simply closes it. But the terrible thing is, when it's open
×
×
  • Create New...