Jump to content

00Donkey

Members
  • Posts

    35
  • Joined

  • Last visited

Everything posted by 00Donkey

  1. I just finished trying out the new "AGM-65E" Mission (under Instant Action in the Caucuses Map) And I realize someone has reported the Oxygen cutting off and causing "Hypoxia" to our pilot "WHEN STARTING UP THE AIRCRAFT"...However this occurred to me in the instant action mission for the AGM-65E, as i was shutting down the aircraft's systems AND had the Canopy OPEN! This occurred after i had landed at Batumi and taxi'ed into a staging area near the main Airport-Terminal. I opened the Cockpit and began shutting things down... Then suddenly i recognized that my pilot's vision was beginning to get "tunneled," and eventually blacked out completely before i could click on the switch and turn the knob back on! Also, I'm not certain, but wouldn't the aircraft's "betty" say something? or at the very least wouldn't the "Master-Caution Light" kick on? *(I DO REALIZE THIS IS STILL AN UNFINISHED AIRCRAFT)* and i am just curious as to what i should expect it to do once the F-18C is completed, so i don't accidentally report a false bug for example: If the aircraft gives ZERO Warnings if the oxygen flow is switched off or when turning the knob that opens and shuts the Oxygen flow valve, someone might EXPECT the aircraft to give the pilot a warning and thus report it as a bug when or if the aircraft fails to do so!... . Furthermore, (And this is just me speculating) But i noticed once i shut off the oxygen the pilot began to get "Hypoxic" almost IMMEDIATELY And from videos i've watched of Air-Force Trainee's, it at least LOOKED as if it generally takes longer than just a few seconds for the Hypoxia to kick in. As well as the vision becoming "Tunneled" the pilot would SEVERELY BE LIMITED IN THINKING, and more specifically, his or her basic bodily motor functions such as "trying to twist the knob to re-open the valve, would become very severely hindered. So to simulate this you might have the mouse icon "Swaying" back and forth, as well as for those using hotkeys, maybe you could make it so the valve would open slower or sporadically as the pilot "Fumbles" with it, since he or she would be in a state of mind that is severely slowed as far as thinking and moving. But in closing, i'm pointing to the fact that the Hypoxic pilot seems like a bug because, the pilot should be able to VERY QUICKLY AND EASILY remove his Oxygen mask upon opening the canopy during the aircraft shutdown process! *(Same goes for Aircraft Startup)* :joystick: .... :pilotfly: .....:helpsmilie::helpsmilie:.......... :doh::doh::doh:
  2. TOTALLY second this post! very positive, and constructively worded! :pilotfly:
  3. Nice tip Pocketsized! i'll try that!
  4. So i just recently started learning the Viggen, (BTW, THANKS SO MUCH FOR THE TUTORIAL VIDEOS xxJohnxx! (im a recent subscriber but ive been watching your videos since you started making them, also thnks for the stability lesson on making DCS run smoother!) that being said, im having issues with the Viggen, when flying it, Just traveling in a straight line at about 250 feet off the ground, as i change speed, im constantly fighting the aircraft's urge to nose HARD into the ground, or if i speed up, im suddenly fighting its urge to climb VERTICAL, and i MEAN VERTICALLY at 90 degrees of pitch if i take my hand off the stick or allow my hand to relax on the stick in a central position,.. it Just doesn't feel right,... is this how the viggen is supposed to behave? i've tried with and without the "SPAK" enabled, and still the same, how's the viggen supposed to do any sort of high speed engagements at low altitude if when you speed up it climbs like crazy, (even with the trim centered at 0 and later trying Just to leave it at the +3 degrees suggested for take off)
  5. turn your view to the right 90 degrees and on the wall of the cockpit under the canopy-seal is a row of "push button fuses" click on the "SYST/TRIM" Fuse once to pull it out and then again to pop it back in and that will allow you to start trimming up and down again... (At least it did for me!) (Credit goes to Renhanxue from his post above which taught me what to do when you cant advance due to the trimmer not moving.)
  6. I dunno what's up with mine, I cannot use the Trim nose-up or down, UNTIL after i pull open the breaker for the SYST/TRIM or whatever the breaker is called on the right hand wall, But after i landed i pressed F2 because i thought it was odd that my aircraft would trim out and suddenly start going DRASTICALLY nose down, or.... if i sped up, then it would drastically go nose up, and i would have to pull that breaker in mid flight while in the air all over again, .... Once i landed though i pressed F2, and noticed the left and right ailerons were twitching up and down rapidly and when my toebrakes were held down and on, i noticed that they would point downward (which i dunno that may be a feature to help stabilize it while braking.... but i think it's odd that the brakes are affecting the movement of the outer-most ailerons (the ones closest to the wing-tips) and when i let go of the brakes they are twitching up and down out of sinc RAPIDLY!... i double checked axis section of the controls and everything LOOKS OKAY... but it could also be abug, so here's hoping the Dev's try this and see if they get the same issue,... I use a TM Warthog, without using any "TARGET" software, just manually mapped it to DCS Controls with button presses, and then, using a set of CH pro-products rudder pedals.
  7. ok so two were the file type u talked about and two were .LUA's so the .LUA's i now remember those hav to be manually moved to my DCS Joystick folder for that aircraft, but where do i find that in windows 10? (i recently upgraded from windows 7 and only know windows 7 and i've been told that it's different for windows 10)
  8. Ahh i see thanks bud that might be the issue, i'll go try that and get back to yah!
  9. So im having a small issue with my new Thrustmaster Warthog HOTAS, (by the way if any of you are on the fence about the Thrustmaster Hog, or who have buddies who're on the fence about buying that stick it's price point has been lowered and you can even buy the stick and throttle separately now! But http://www.newegg.com has it for $399.00 and every few weeks they've been offering a free set of the newest Thrustmaster rudder-pedals as well, (right now the pedals are on offer for the TM 16000 stick instead but they keep swapping it back and forth to the warthog) Anyways as you can see i love this stick to the point where i think everyone should be using one!... BUT....the issue im having below is becoming a bit maddening.... So On to my issue and original reason for posting here, so i've got the TARGET Software installed, i've gone to the profiles pages here in the user-files/downloads section, And so i Downloaded a profile for the F-15C and immediately fired up TARGET GUI to go TEST it,... it worked great,... i then shut down DCS and go and download 5 more profiles one for each of the modules i fly the most being the UH-1H, SU-25T, SU-27, Mirage-2000C, And i think i also found one for the FW-190 which although i don't fly that thing nearly enough, i would of course like to now that i have a stick with excellent quality hall-sensors in it, instead of my old X-55's horrible Potentiometers (one of which died after only 2yrs of using the stick about 1or 2 weeks a month for the passed two years) So i then restarted my PC as per the instructions from target software's instruction pdf.(least i think thats what it suggested when adding a profile) But anyways, i restart the software and go to my list of available profiles in the pulldown menu within the target-software, and ONLY THE ORIGINAL F-15C one is available! I open the file explorer in windows and ALL THE ONES I DOWNLOADED ARE IN THE PROPER SECTION, but they arent showing up as available profiles when i open the TARGET Software..... Any ideas as to what i might be doing wrong here? or any idea as to what i can do to get these to work? (it's not impossible for me to learn how to make/edit profiles on TARGET, it's Just faster to download a profile and try it, if it's a layout i like i keep it.)
  10. BUMP *for any who still might need one of these* (because by now this post is buried at the bottom of the list posts)
  11. Just Stumbled on this, (NO I DIDNT MAKE THE TUTORIAL OR CREATE THE IDEA FOR THIS THING!), i just saw the link and thought someone could find it helpful! And although i didn't need one when i saw this i'm thinking about making one now!, ...And more importantly I'm certain there's plenty of guys with lower-end sticks who struggle to have to reach up to the keyboard, then feel around blindly for the right keys to be able to slew to targets Just to use the slew-controls on the A-10c or the Radar's and targeting Camera's of other aircraft! So here yah go! Do it yourselfer's too might like this for other controls like trim etc... http://www.instructables.com/id/Add-a-little-two-analog-axis-thumb-joystick-to-you/ Now in case someone already linked this a long time ago i apologize in advance if this is old news, but i'm CERTAIN SOMEONE OUT THERE Is probably wishing they could afford a warthog stick or buy a stick that has slew-controls or perhaps you have a stick like the X-55 who's slew controls can be hard to map or annoying at times...So now you could slap this puppy on a stick that doesn't have one, and this seems to work great although it's only seen featured in Elite Dangerous in the video,....i imagine it would work just fine as Slew controller since it's just a two axis-controller and would work great for Radar for most DCS aircraft as well as for the Camera controls on the targeting pod for the A-10c and anything else in DCS and other Flight sims that use "slewing" like the KA-50 or the SU-25T! CHEERS!
  12. Youtuber/Army Employee/Science Enthusiast Getting to fly a T-38 american SuperSonic Trainer
  13. yah as far as i know i've checked that option, i'm getting that all of the profiles for each aircraft all have the zoom bound to the same thing, except i think the Mig-29G Which i queickly fixed, and still no change... But i appreciate your help for sure!
  14. Hi all!, As usual, Thanks for taking the time to read a post from another fan of this amazing Simulator we all love! that being said, i'd like to request and ask if anyone has any "pre-mapped" Device Profiles for the "F-5E Tiger" for my X-55 Rhino HOTAS/Flight-Stick... As i haven't played DCS in a few months and am finding myself a bit lost as to which buttons should be bound to what Hotas controls/buttons... and my second issue which i've been in contact with Tech support over at "Mad Catz" in regards to without much luck as of yet,: But have any of you who own(ed) the X-55 Rhino ever had an issue where the "throttle-quadrant's Thumb wheels (which i use the lower one usually for "zooming in and out" in order to see targets more clearly because let's face it, DCS World STILL has issues with targets showing up against the background at the proper size/ and displaying the proper shadowing on the ground around them in order to more easily recognize them, (as well as targets in the air but thats a whole other can of worms that i don't feel like opening as of this moment) ... but anyways whats happening is, Whenever i move the throttle's (and if split them into seperate throttle controls, i'm finding the culprit is the right side throttle! But what it is doing is sending tons of tiny inputs per second to my upper and lower "thumb wheels" causing my zoom to go in and out like crazy,... And SOMEHOW, this mis-firing of the electrical signals has somehow set my permanent "default" zoom in any aircraft (most notably when sitting in the "UH-1H Huey"!) That when i load into an aircraft DCs does as it normally should, and loads up the aircraft around the pilot and then slowly begins to zoom out and rests where it SHOULD at the default zoom level but the INSTANT I EVEN REST MY HAND ON THE THROTTLE,... it INSTANTLY JUMPS forward to a "new default" zoom of about +10% so i'm basically staring at the guages up close rather than comfortably looking forward through the canopy of whatever aircraft i'm flying! My question is do any of you know what might be causing this? and do any of you know of a fix? because MadCatz had me edit my Registry files to "re-configure" some of them by deleteing them and having to re-write them by re-installing the device with no change in behavior at all! i've also seen a video on youtube that refers to the X-55's wires being loose so that after about 6months to a year of use the wires have become "stretched" and "crunched", And That they are basically having "tiny-breakages" in the copper inside the wire-housings and therefore causing intermittent signals to be sent and cut off repeatedly... But part of me wonders if it's just a bad "potentiometer or a bad "magnet" in those Potentiometer that they use to turn mechanical motion into an electrical signal. Any help with this issue would be appreciated as well as anyone linking me their F-5E profile! I need to just buy a Thrustmaster Warthog Flight stick! But as i am on disability, comming up with even the on-sale price of $500 Dollars is TOUGH considering i get less than $1000 per month to live off of! So again, any help would be appreciated, And thanks again for taking the time to read this and help a fellow enthusiast of this awesome sim we all enjoy so much! :joystick:
  15. yah so i found my only powered USB HUB, but unfortunately the power-cord i have i thought was for it ...was the wrong one, and upon plugging it in, i immediately could smell the electronics "starting to "Cook" the insides of the power-hub, so i unplugged it, and have resolved to just go to best-buy and get a new one on the first of the month when i get paid. *Sigh*
  16. Further UPDATE: After figuring out that the throttle is inputting a Ghost command whenever i move the right hand side of the split-throttle-arms,... i decided to try different USB Ports to see if if perhaps the USB wasn't producing the proper voltage to the throttle, and if that cuould be the issue, and apparently i get the same results no matter where i plug it in, So after just getting off the phone with Saitek's "Tech-Supoort" they said i needed a "powered USB HUB" (in other words a USB HUB that has a power-supply that you plug into your wall... I've got one somewhere but i'll have to dig for it later because it's in a box inside my closet somewhere. But i still think this is a wiring issue... I've seen so many pictures of how the insides of the X-55's Throttle will actually dig's into the housings for the wires and will "PINCH" them causing breakages! Which is a problem that could be simply fixed with one of those condensing-Nylon-Mesh-Sleeves which are usually used to hold bundles of wires to protect from wear and tear, but the X-55 Q.C. Department doesn't think thats important. (AND i hear the NEW X-56's design, the throttle part has the same problem despite countless customers putting pictures up of the wiring pinched or ground to shreds by the inside of the controls.) I'll update this again once i get my USB HUB out of my closet and test the throttle with that.
  17. ok so after a LOT more in-depth at home testing i've figured out that SOMEHOW my Throttle's "X-AXIS" (The right side lever for the split throttle) Is SOMEHOW being tied to the "reset View" input, because after disabling track-ir completely... I tried binding it to my collective and although it would work as a collective, anytime i used the field of view zoom out or in buttons, (via keyboard commands) It would immediately re-center my field of view to about 70 or 80degrees whenever i touch that throttle lever, it doesnt do it on IL2 Bos and doesn't do it on Falcon-BMS 4.33! This boggles my mind!
  18. Ok so i downloaded your files. and even made double sure to follow the diretions in the readme file. and still same problem. It feels like what the game is doing is somehow the snapviews have been set or saved at a 60 to 80 degree field of view and whenever i load up any mission whastsoever but most noteable in the uh-1h due tot eh way the cockpit layout is. the game loads up, zooms out slowly the way its supposed to... then the moment i even so much touch a single input for example "Moving the throttle forward to increase the Collective"... the view instantly jumps to the more zoomed-in view of about 60 to 80 degrees of field of view, and when i use the wheel i usually have bound to control my zoom to zoom it out, the moment i adjust it so the dash isnt in my face, the instant i touch the throttle again, the zoom begins jumping all over the place in and out again and again until the throttle sits still, then the view sits still again... it's as if somehow the view is being controlled by both the throttle thrust-axis and the wheel i use for zoom is also controlling it... . its the wierdest thing. I've read other forum posts where i've seen people say it was this or it was that, even going through and making sure i didn't have Track-ir "Z" axis bound to anything other than "camera absolute longitudinal shift"...i can't figure this out... so far the only thing that makes it stop is turning off Track-I.R. but thats not an option for me since it provides so much immersion and situational awareness!
  19. Yeah i would just try those files that "Shamandgg" gave me a few posts ago, i havent had time to try them myself as the elderly gentleman whom i rent a room from has just passed away on hospice care. (But no need for condolences he was lucky and went in his sleep and was only one month away from his ninety first birthday!) ...But anyways try those out , but just make sure you move your current "views" Files and your current "throttle and stick both seperate files/folders out onto your desktop or somewhere else before you try loading in someone else's Files so that way you can put yours back if you need to if for somereason his files don't fix the issue. Good Luck bud and may your patience with these cheap X-55's be strong! LOL! (i know my patience with it is Wearing thin!) And even though i'm on disability, and get almost zero extra income every month, it may be time to dig through couch cushions and scrap and save for months if i have to to finally get a Thrustmaster Warthog HOTAS setup!
  20. HEY! Sorry, i havent been able to answer back lately, iam a live in caregiver for a 90 year old elderly gentleman who is terminally ill, and for the past month he has been in a nursing home, and he just got home on Friday, So i have been running myself Ragged, just trying to keep him feeling as comfortable as i can! So i havent had time to log into the forums! But, as for my issue with my view distance i am still having the same issue! I've even tried deleting my snap views folder and starting over with a default blank one. But anywyays, As for the Modules i have,...i have them ALL! i own every DCS Module and they are ALL having this problem,, where every one of them has a default view of 90 degrees field of view and the moment i press a button, then it jumps to 80 degrees of field of view! When i start the game the field of view starts at the normal width of 90 degrees, and then suddenly narrows to about 80 degrees (so it feels like its zooming in slightly) The MOMENT that i move any axis/throttle or press ANY Button, if you have View LUA's for Every released DCS module i need them all! because i have every module sold except the F-5E and that is only because it's not in beta yet. So look at it this way, i need ALL of your View .LUA files. (all the ones that will force mine to default field of view.)
  21. ok update: i've now realized it's my default FoV that for some reason it's defaulting to 80 degrees instead of 90, and when i went to look into my graphics settings within DCS, my Aspect ratio should say 16:10 although some games requires 16:9 but anyways i have a 1920x1080 27inch monitor and in the DCS settings it says my aspect ratio is set at 1.7777777777778 which is the WIERDEST THING THAT HAS EVER HAPPENED to DCS in my opinion! If i can't figure this out here this is obviously something i'll have to contact tech support about.
  22. i have all of them and use them all except the SU-29S/A and/or G and that's only because it's so similar to the SU-33 and SU-27 so i'll try whatver you got!
  23. i think you missunderstood my question, i read that forum post, and yes unlike his post, i think it's completely normal for it to slowly zoom out, it's just how it works at the moment. My problem is when it stops, the moment i use ANY INPUT whether its an axis-input like throttle OR ANY KEY inputs whether that is keyboard or from my HOTAS' buttons, the view JUMPS to +10% zoom and that becomes the new default even though i've waited for it to stop zooming out already... and then i have to manually zoom it out and sometimes it doesnt stay there, but the real issue here is that the "default FOV it seems is too far zoomed forward when it already STARTS UP and zooms out to the PROPER DISTANCE, it gets there! and the moment i put any input *POOF* it jumps to +10% zoom... (i know i already typed that description but i really want to be clear on whats happening since nobody here can SEE it happen) (capitalized important aspects of my sentences without realizing i could've just "italicized them" just to be clear thats not me yelling at anyone)
  24. Hey everyone, First off, thanks for taking the time to read this! I'm typing this up because the forums "search functions" aren't resulting in anything useful to my issue. But the issue is, Whenever iload into a cockpit ANY COCKPIT AT ALL, but it's most notably in the UH-1H Huey... It loads the cockpit, And then starts slowly zooming out towards its "default position" of what the view SHOULD BE! And then it gets there and i think "ok cool we're ready to start the aircraft up!" And the instant i hit ANY KEY whether it's my trackir's "recenter view" button or any button for starting up the aircraft, or EVEN if i suddenly remember i need to pull my throttle back to zero after having flown a different aircraft! so the moment i put ANY INPUT, The zoom goes to about +10% or so, And then that is the new default! So from that point on, no matter what i do, the zoom defaults to that! I have an X-55 Rhino stick, And usually i have the view-zoom axis set to the underside axis/wheel on the throttle, and the "Recenter view" is mapped to the wheel on the left so i can hit it with my pinky-finger , so i won't have to take my hands off the stick if i'm trying to keep eyes on a small ground target or being able to see a missile launch from range etc... And so thinking that might be the problem, i tried setting my "ZOOM-AXIS" To my forward head movement and later even setting it to a DIFFERENT AXIS WHEEL!... Still same results! i've even tried setting my "TRACKIR 5's PROFILE" From the one i use which has been altered and fine tuned to my preferences to using the "DEFAULT" profile with nothing altered not even the rebinding of keys. (i usually rebind the view re-center key to my HOTAS so i dont have to take my hands off the stick or throttle. So in closing... Any ideas? Again!,... thanks for taking the time to read this!
  25. Cool stuff! I'm glad to hear the update! And As far as potential things you might be able to be fixed or could be done soon,... What about adding some tutorial missions other than "Instant Action" (and i realize you guys are EXTREMELY busy and if you answered this question in your original post and i missed it, i apologize,) in fact i am very pleased with the hawk as for how far it has come so far!, i just wish there were more missions available out of the box to really learn it's capabilities better!...Any thoughts on this though?
×
×
  • Create New...