Jump to content

Cybermat47

Members
  • Content Count

    81
  • Joined

  • Last visited

About Cybermat47

  • Rank
    Junior Member
  • Birthday 06/01/1999

Personal Information

  • Flight Simulators
    DCS: World, IL-2 Sturmovik: Cliffs of Dover, IL-2 Sturmovik: Battle of Stalingrad, IL-2 Sturmovik: 1946 (w/ DBW mod), and Dangerous Waters.
  • Location
    NSW, Australia
  • Interests
    Military history, science-fiction, and anime.
  1. Does anyone know the location of the DCS 2.0 logbook? I have 1.5 and 2.0 both installed on my PC, and I'd like to keep my logbook consistent between the two by putting my 1.5 logbook in 2.0 when I'm playing Nevada, then put it back in 1.5 when I'm flying of Georgia, rinse and repeat.
  2. Flying out of RAAF Richmond and over Sydney Harbour in a C-130 J.
  3. Here is a list of all aircraft that are not available for the nations that fly them in DCS. It will be updated if these issues are fixed, and if I discover any more. India - Su-30 - MiG-27 - MiG-29 - A-50 - IL-76 - IL-78 - C-17 - C-130 Australia - Mi-8 (an Australian skin is provided, but unusable) Pakistan - F-16 - C-130 - IL-78 Jordan - F-16 - C-130 - AH-1
  4. Yep, it works now, thank you! Also, I'll have to check out the song in your signature :pilotfly:
  5. I have two installs of DCS, one with 1.5 and another with 2.0. I was expecting an update for the 1.5 install today, with the Spitfire's release, but I haven't had to wait to install anything, and there's no Spitfire in the encyclopedia or available as an AI aircraft in the mission editor. According to the menu screen, I'm running version 1.5.5.59992. Is this the current version, with the Spitfire just not being available at all to those who haven't bought it, or has a glitch occurred? Also, the Spitfire won't be added to 2.0 for a while yet, am I right?
  6. WOW! If an actual Air Force veteran is praising a campaign, you know it has to be superb! :shocking: Thank you for your service, sir, having the USAF on our side helps me sleep at night :)
  7. I had an issue like this recently. It's possible that description.lua is corrupted. Notepad++ is a lot better for editing .lua files with :)
  8. Well, I guess if no-one wants to make one, I'll do it myself :)
  9. Hey all, there only seem to be two Su-25T campaigns available in English at the moment. Georgian Oil war, where SAMs are everywhere and SEAD doesn't exist, and Cyclone 3, which I'm having great difficulty with due to the Su-25T's SEAD missiles missing every time for some reason :joystick: Are there any Su-25T campaigns that I'm missing, perhaps hosted on third-party sites? It's a shame that there's seemingly so little single player content for the only free combat aircraft in the game. I'm worried that new players will be put off by it, as I nearly was :pilotfly:
  10. Thank you very much! Here it is: http://www.mediafire.com/file/y7720z9j9bzc3t5/Russia+Abkhazian+Support.zip
  11. KA-50-PAINT1_AS.dds KA-50-PAINT2_AS.dds KA-50-PAINT3_AS.dds KA-50-PAINT4_AS.dds KA-50-PAINT5_AS.dds KA-50-PAINT6_AS.dds Ka-50_St_Paint1_AS.dds KA-50-LRMpart_AS.dds KA-50-LRM_centre_AS.dds KA-50-LRM_B_AS.dds I placed them in the same folder as description.lua, DCS World\Bazar\Liveries\ka-50\Russia Abkhazian Support. I'm afraid I can't do that. The skin does not load at all, which I believe is caused by an issue in description.lua. Thank you for the assistance, by the way :)
  12. Hmm, that doesn't seem to have been the problem. Is there a line of code that's missing that could be the cause?
  13. Could the name of the files be the cause? Are there characters, say underscores, that I shouldn't use?
  14. I did that, but the problems are still there. Regardless, thank you for trying to help :)
×
×
  • Create New...