Jump to content

RSis

Members
  • Posts

    16
  • Joined

  • Last visited

Everything posted by RSis

  1. Verzonden vanaf mijn iPad met Tapatalk Pro
  2. Fully agree. Thanks ED and 3rd parties for doing an excellent job
  3. Agree with shagrat. Option #1 is better readable
  4. Bought it too! Can't wait for it to be delivered
  5. Yes please. I would be interested in a proper training guide
  6. Thanks for this extensive update. Looking forward to the Hawk efm. Understanding your problems makes the waiting easier
  7. Excellent update. Very informative. Can't wait for the Tomcat to be released
  8. Would love to fly the "Albatros". Merry Christmas to all of you
  9. Sounds good!! Can't wait for it to be released!!
  10. 4th generation multi role fighters. Preferably F16 Sent from my iPad using Tapatalk
  11. RSis

    Hawk in DCS 1.5

    Ok this was the trick. I managed to install Hawk in 1.5 this way. Thanks for the info
  12. RSis

    Hawk in DCS 1.5

    It seems that DCS 1.5 does not recognize that I have a licensekey for Hawk. I can only access the 1.2.16 version but not the 1.5 version. Trying to install the 1.2.16 version into DCS 1.5 claims that DCS version 1.2.16 must be installed
  13. Awesome offer. Just bought it. Thanks for this opportunity!
  14. That is indeed very good news!! Can't wait for it to be ready. Lots of success in your further work
  15. Really nice work. Would love to fly it. Will a Dutch livery be availabe too?
×
×
  • Create New...