Jump to content

Alvarez

Members
  • Content Count

    26
  • Joined

  • Last visited

About Alvarez

  • Rank
    Junior Member

Personal Information

  • Location
    Praha, Czech Republic
  1. May I improve the connection with the QOS settings?
  2. Thanks for the tip. What type of Linksys do you use? Im afraid, that not every type can solve my problem. And what bandwidth your clients use (and how much of them)?
  3. Ive been runnin FC2 (and occasionally DCS) server for more than one year. Now its almost unusable because terrifying lags and ping increase. Net connection is cable 120/10Mbs. There is a cable modem, then router and than different PCs - one of them the server. Never mind if other PCs use the net in that time. I set up the mission, guys connect and pings start growing from some 100, 200ms to 500, 1000 in few minutes. Also the lags are appearing. The router is D-Link DIR-635. The real speeds measured by networx are something like 30/5Mbs, but I thing its enough for 10 hosts (if each need 2
  4. I didnt say that Liger Zero. Almost all of us have Ka-50, and some have the A-10. But as a squad we dont use it. And I also didnt say that Ill bring three more guys next year. Who can say what will be in a year. I said there are others who want to come. But for me (and for few others from our squad) it will be big loss if FC2 will be leave out.
  5. Its a pity if we lose FC on LLTM2012. I think there is a lot of guys who want FC2. It took me three years to come, but finally I came this year. And I know that Ill fly FC2 since there will be flanker in DCS. I know there are others, who fly FC2, who want to go to Ahaus, but from different reason they postponed it until 2012. I understand DCS will be there next year, but why not FC2 also? Anyway thank you Joe Kurr for the report, very nice readings!
  6. All of the servers were runing for others (I was there also with no prob). The problem will probably be in the UDP packets because he has litle bit complicated connection to the net. Ive asked him for uploading the log.
  7. SVK_Cobra have the same issue and just now tried add the code into Scripts/net/client.lua but with no succes. All servers are paused for him.
  8. Thanks to you for the GCI weekend, it was fun. It added a lot of reality to flying...
  9. Solved OK, just to summarize: UVNC cant show FC2 properly because strange probs with the "second monitor" and with FC2 running when connecting or disconnecting with UVNC - FC2 freezes. TeamViewer works fine here, thanks to all again.
  10. OK, first, thank to all of you for ansvers! I would prefer VNC, but: I tried TeamViewer (run it on remote server thanks to UVNC) and it works! It is strange that TeamViewer said there is two monitors and allow me to switch between them, but FC2 run on the second "virtual" monitor which I cant see from UVNC. I tried UVNC with every connection (color mode) speed setup. The server is on cable 10/1 Mb, viewer on ADSL and I didnt run it from web browser. I tried FC2 run on both, window and full screen mode.
  11. Im trying make server. Both mashines are Win XP and Im using UVNC. FC2 on the remote server start, mouse is properly moving, but on my viewer mashine I cant see menu. Other programs seems to work properly... I have tried vista also on viewer mashine. This is the best result, normaly i can see only the startup pics.
  12. Here some from Hradcany, Czech Republic. http://img201.imageshack.us/my.php?image=tn1p1090493.jpg http://img201.imageshack.us/my.php?image=tn1p1090514.jpg http://img201.imageshack.us/my.php?image=tn1p1090515.jpg http://img201.imageshack.us/my.php?image=tn1p1090516.jpg http://img201.imageshack.us/my.php?image=tn1p1090521.jpg
  13. Just remember - if you start up the cockpit and there are other AI planes on start up in the same time as you - they will wait app. 3 min till you take off. Something here: http://forum.lockon.ru/showthread.php?t=10922&highlight=taxi+time
  14. In TS, when you speak (as you have push to talk or voice activation) is the green light on? And outwith TS, or in other aplication, do you hear yourself? If both answers is no - that would be in volume setting in record mode. Thats simple, but maybe you forgot
×
×
  • Create New...