Jump to content

Caput_58

Members
  • Content Count

    42
  • Joined

  • Last visited

About Caput_58

  • Rank
    Junior Member
  1. I'm seeing the same at the moment, can rearm the UH-1H fine, can rearm the MI-8 via loadouts fine, just can't rearm by station.
  2. Same problem, running with 40gig RAM, and SSD with very large page file. For what it's worth, before this, I had problems with each station having a smaller episode of lag when trying to change weapons. This one time stutter on entering rearm is tolerable, though it occasionally throws off the auto-start script for aircraft, and I can't help but wonder if it is related to the other mystery stutters I'm now seeing.
  3. That seems strange. Point tracking is a contrast lock, why would laser masking make a difference? And if the laser does matter, wouldn't I be unable to point track of my laser is off? I'd be happy to submit a track or some footage if I'm not being clear.
  4. Point track doesn't seem to work if the laser is masked, or if it does, it works under much more limited conditions. If you turn back towards the target, the moment the laser is unmasked, point track can grab on again. My experience has all been on the Syria map, just in case it's map dependent.
  5. I think it's built in to SRS since 1.9. It's called "re-transmission" or relay. I haven't toyed with it yet though, so YMMV.
  6. I get the same, in non-VR. Stutter also hits when changing loadouts in mission editor. It's been a thing for a few patches now.
  7. I came here looking for a thread just like this. Someone needs to nudge ED into making FARPs work as areas, rather than objects that aircraft need to be touching. HB seems like the best advocate for this since it's so central to the Viggen.
  8. The MOOSE stuff is pretty slick. It lets anyone call arty by placing map markers. It's also pretty easy to setup compared to the more complicated parts of MOOSE.
  9. On further troubleshooting, it looks like this only occurs when I try to write a profile to 'All'. Maybe there is a bad path defined for one of the module kneeboard locations?
  10. Was there ever a solution to the "value cannot be null" error? I see a few other people have experienced it when they try to change profiles. For what it's worth, I'm running in Admin mode, my DCS installation is in the standard location, and the config process has been done correctly as far as I can tell.
  11. Can't speak for EMC, but I'm getting the error when using the SRS specific launch button. Haven't tested launching in any other way yet.
  12. Hey Skatezilla, I'm still having issues with launching SRS from the app. Currently I'm getting an unhandled exception error, "The system cannot find the file specified." I've correct located the SRS directory, and the launcher button isn't greyed out. I've unchecked "launch as administrator" for srs, and added it to DCS Updater in case it was a permissions issue. I've also tried moving the SRS dir to C:\. I've double checked the config file, it reflects the current SRS directory, and updates when I change it. Other external apps, like TrackIR launch without a problem. Windows 10, D
  13. If I didn't work 4 days on and 4 days off, I'd be there. I just need to find a squadron that trains on an 8 day cycle...... You guys have some awesome training resources up on YT, I'd love to see some operational videos to get a sense of how it comes together.
  14. Hi Skatezilla, thanks for all the work on your fine app. Part of my interest in it is to use it to auto-start TrackIR and SRS. TrackIR seems to work fine, but I'm getting exception errors with SRS, stating that it's unable to find the file. I've correctly located the directory. TS3 and Tacview also works fine after locating the directory. I've noticed that the check box/radio button doesn't seem to be sticky for SRS, which makes me think maybe it's failing to save config info? I've tried combinations of running your updater and SRS as administrator just in case it's a UAC issue. Al
×
×
  • Create New...