Jump to content

Quobble

Members
  • Content Count

    13
  • Joined

  • Last visited

About Quobble

  • Rank
    Junior Member
  1. The chicken is in the pot, I repeat, the chicken is in the pot! :) It worked, textures are back, no annoying "registration" msgs, thanks man! Great help :D
  2. -I cant find Eagle Dynamics in my registry...can you please give me the path? Its really not my day...- Scratch that, found it ;)
  3. Okay. I cannot deactivate it (it says I changed my hardware and it cant be deactivated because of that) and when I activate it says "everything went fine" and then the activation screen crashes and gives me "user interface application stopped working"
  4. how do I accquire a new hardware code? It says "could not deactivate product due to significant change of hardware"...
  5. Said it right in the beginning ;) I also think its important to say that my textures of my Su25t are working fine.
  6. Aha! Got this messege now "Die Hardware-Konfiguration Ihres Rechners hat sich geändert. Bitte re-aktivieren Sie die Anwendung, indem Sie die Funktion "Wiederholen" auswählen. Wenn der Fehler wieder auftritt, klicken Sie auf „Fehlerbericht“ und senden den Bericht an denTechnischen Support des Produktes." Translated its something like "The hardware-configuration of your computer has changed. Please re-activate the game, by pressing the option "repeat". If the error is still occuring, click on "error report" and send it to the tech support of the product."
  7. did a full integrity check already, same problem still there. ill try to find the repair tool though.
  8. All done. Logs are attached. Logs.rar
  9. Asrock Z87 Pro 3 Mainboard Intel Core i5-4670k 4x 3.40GHz NVIDIA GeForce GTX660 2GB 12 GB of DDR3 Ram Win 7 64bit Prof.
  10. Still getting the problem...automated registraion loading bars pop up after launch, textures still missing...
  11. Okay! Manually ran the activation process, everything worked so far. Now I will go and test if my textures are still messed up!
  12. Hey there! I purchased and downloaded FC3 (and World) through Steam. I never had to put my serial key anywhere. When I run DCS now, I get the "automated registration" screen but only the loading bar. I cant type in my serial key before or after. And the loading bar is stuck at about 99% I guess
  13. Greetings pilots! This weekend I rebuilt my PC and installed a new CPU and a new mainboard. Now that I have everything done and all drivers etc. are properly installed I wanted to play some DCS. I launched the game through Steam (I also bought it at Steam) and went to a MP server. I jumped into my F15 and had to notice that almost every cockpit texture was missing. Also tried in Singleplayer, Campaign and Missions. Second problem I have is that every time I launch DCS, I get some weird "Automated Activation". Is a UI that only shows a loading bar with a text that says "Automat
×
×
  • Create New...