Jump to content

davetronic

Members
  • Content Count

    16
  • Joined

  • Last visited

About davetronic

  • Rank
    Junior Member
  1. I had a look radar.fx is definitely there, I'll just try reinstalling. It was working fine until it just stopped the one day.
  2. Hi Cobra, here are the files as requested. Thanks Logs.zip
  3. I'm having the same problem. Viggen crashing and I get this error message (attached). I'm on the latest update for the graphics card drivers and software so I really don't know what's up. It was running fine until a couple days ago.
  4. Just to update, it was working but now it has happened again. TDC down is not working, it shows up in red in the control settings. There are no conflicting key assignments so I have no idea what's going on. I'll try replacing those files, thanks Sedenion.
  5. Thanks for the replies guys. I'm running the latest update of 2.0. I had deleted the wrong keyboard.diff.lua in the Program Files directory rather than the Saved Games directory. I deleted that and the red box is gone now. K went back to bringing up the kneeboard Nellis chart again, so I just deleted that and all seems to be working again.
  6. Ah okay, I see what you mean. I can't edit the title can I? Have you got any idea what's going on here?
  7. Now I'm really not sure if this is a bug but I've got a bit of a problem with the TDC. It started with me pressing K to move the target designation caret down. First of all pressing K just seemed to bring up a kneeboard chart of Nellis, so I checked the controls but K was only assigned to HOTAS down. Then after this, it starting working briefly but now pressing K does nothing. All of the other HOTAS keyboard commands work for the TDC, just not down. In the controls menu it shows up as red, I've tried deleting and reassigning, I've tried renaming the modifiers file but nothing works. I canno
  8. I don't know if this is a bug. I've noticed that the acceleration in this thing is pretty crazy in general but something funny happens in a vertical climb. I can take off and go straight 90degrees vertical and from a snails pace, accelerate past Mach 1 just like a rocket launch. A huge burst of acceleration seems to occur once you reach about 30,000 ft right when I would typically be expecting to be nearing a stall. Has anyone else experienced this?
  9. Damn that's strange then because I'm running the latest version AFAIK. I've only come across ships to land on on one particular server in the bay at Novorossiysk, so maybe it's just those ships?
  10. This isn't so much a bug as a missing feature (or something I'm missing). I've noticed that when landing on an object above ground level, like a ship's helipad for example, there isn't any ground effect at all. Because of this, landing on a ship pretty much always results in just dropping onto the deck like a rock at the last second no matter how gently I bring the helicopter down. The other thing I've noticed (also on ships) is that when you're landing on a moving carrier and the speed at which you're travelling to match the carrier's speed just happens to be in that shaky translational lif
  11. Okay I've noticed a couple of things: 1) The engines max out at about 91% RPM at full throttle. I always just assumed this was a natural limitation but maybe this is part of the problem? Am I supposed to be able to get them to 100%? 2) One thing I've noticed that's particularly strange is that I seem to get better performance when I launch a mission that starts on the runway or in the air, even with some weapons on the wings! Perhaps I'm doing something/ missing something during startup procedures? :/
  12. Thanks msvgas, that looks very useful. Yeah I just have rudder and stick set to default settings apart from creating a bit of a bigger null zone on the rudder axis. Apart from deleting the rudder axis input for the stick I haven't really touched anything else. Getting to 325 IAS is definitely a struggle for me, I mean I have to spend a good couple of minutes climbing and then really aggressively diving to get anywhere near that. So I've definitely been attempting some of those maneuvers a little too ambitiously. And you're right, I mean these guys doing the demo's are the best of the best
  13. Yeah that's what I thought as well, glad to hear I'm not the only one struggling. According to the Mission Editor I have 4436lbs of fuel and otherwise the plane is empty which is 24967lbs, so 29403lbs in total. Is there any way to remove anything else? Like I mentioned I have nothing on the wings (I don't know if the pylons can be removed or not), no ammo and no counter measures.
  14. Thanks KLR Rico, that is good feedback. It still feels like I'm missing something though, like in that Lakeshore airshow vid, when he first lifts off, he's pulling off into the sky like a madman, whereas I'm straddling the ground for a good mile. I mean even airliners have better takeoff performance than me in the A-10. That slow roll into that loop would've had me falling out of the sky at 5:18 for sure. Maybe it is the extra stuff they remove for airshows that makes the difference, it just doesn't feel right.
×
×
  • Create New...