Jump to content

kEnnY_m

Members
  • Content Count

    36
  • Joined

  • Last visited

About kEnnY_m

  • Rank
    Junior Member
  1. I can report I am getting the same behaviour with the SC release patch. I have to enable IPv6 in windows to find servers.
  2. That's a shame. Also, I never got a reply from my multiple emails previously. :( I'm assuming you're out of stock on the CH Sensors as well.
  3. rel4y, sent you an email on Thursday regarding the CH sensor. Definitely interested in buying one. Are there any in stock?
  4. I find that with Windows 10 since a few major updates ago, the application frame host exe screws with CM Control Center from recognizing my pro throttle and fighterstick. The solution for me at every startup is to end process the application frame host in task manager and the hotas gets recognized. The weird thing is, application frame host comes back in task manager and its like nothing ever happened. Anyone else have this weird behaviour too?
  5. It's this indicator circled in red. It shows you your current waypoint/target point among other things.
  6. Been using the viggen profile a lot, any chance of implementing the waypoint indicator that's just below the transonic warning light? It's one of the biggest things missing in the profile that would be super useful to have.
  7. Does the Kneeboard builder support multi-monitor? I can't seem to get it to work.
  8. Just to update this post. V3.3.1 fixed the issue with left and right modifier controls.
  9. Have you set your card to High Performance in the Nvidia Control Panel under Manage 3D settings -> Power management mode? Since you're migrating from a previous gen card, it is not a bad idea to flush out your old drivers with the Display Driver Uninstaller (DDU) tool before installing the latest drivers from Nvidia's website.
  10. The wheel brake axis when mapped to any controller axis won't actually pick it up and cause the plane to slow down. I had to revert to using a button map to use the brakes on the plane.
  11. Hey Colo, I'm using DCS 1.5 I ran the diff.lua file from a while back. It seems to set the controls properly unless some of the keys have changed since. I've opened up a notepad and started pressing the mfcd buttons on the tablet to see what comes out on the notepad, but they don't seem to be displaying the correct key strokes. I can get the display to show up on my tablet, just the buttons aren't mapped properly or is not being transmitted properly.
  12. Hey Colo, I can't seem to get the buttons to work with Windows 10. I got the screen to project onto my tablet, but the buttons don't seem to be transmitting back to the PC properly.
  13. Problem was fixed when I used your updated version 1.2 for both client and server. I can confirm that this works on Windows 10 Pro atm.
  14. Hey Colo, Just recently reinstalled DCSPanelPro. I have the latest versions on both the client and server. The screens work, but the keyboard inputs won't work. I have ran the lua files to import the keys into DCS but that isn't the problem. It looks like the data is not being sent to the server when it comes to the keyboard input. I usually test this by pressing the buttons when my focus is on a text file and seeing if it'll write any letters/numbers on it. Perhaps this is a Windows 10 issue? I can't see how it can be that but who knows.
×
×
  • Create New...