Jump to content

Tic-Tac

Members
  • Content Count

    138
  • Joined

  • Last visited

About Tic-Tac

  • Rank
    Member
  1. thanks both for the replies paco, you're right, same/similar issues with other aircraft, not just 101 burritto, that's exactly the problem! I'd added that line a while ago and evidently not flown at night since, removed (infact I explicitly set it to false just in case) and all is good...paco I wonder if this will solve the problem for you too? thanks!
  2. Hello, flying CC version (open Beta latest version) on Caucuses map at night, I've noticed the Cockpit & flood lights only render in the right eye of my Oculus Rift S, also with these lights switched off the light projected onto the ADI ball and needles of other instruments is also only rendered in the right eye. The panel instrument lights themselves are fine. If there is a more appropriate location for bug reports please let me know thanks!
  3. Hi, I'm trying to put a simple sequence together using the waypoint actions menu aerobatics options. All goes to plan until I use the climb function, no matter what values I use, or where in the sequence I place the climb command the aircraft does not level out after reaching the designated altitude...just keeps going. Anybody had the same experience? Any idea what I might be doing wrong? I've tried to cheat by setting the next action in the sequence to start at my target altitude, but this didn't work either thanks in advance
  4. If you choose 'client' for the position you want to fly when you add a plane to the mission and make the lead AI they will follow the waypoints and you can follow...not perfect in all situations but it works well enough to practice basic formation
  5. Have been having the same problem, second LMAV won't lock...but now I'm trying to make a track file, of course it's working fine... However, two strange behaviours I did capture in the track file 1) The first time I go to left DDI the MAV is uncaged without me hitting uncage, just happens with sensor switch left as soon as the dot appears on the screen, and the MAV finds the area to track (the area the TPOD is pointing at) before I turn on the laser - Maybe this is expected behaviour (22:01:27 0n the trk)? ***EDIT*** checking back over old YouTube videos, the second half of this does seem
  6. Switch the cables round at the usb slot end?
  7. The Alt+enter key combination is a short cut for going full screen, even in VR your monitor screen will be filled with a ‘stretched’ DCS image, so no where for mouse to escape to...
  8. yep, but I only have 6 motors running...I guess it must be a hardware fault
  9. I don't think it's been mentioned yet on this thread, did you try deleting the fxo and metashaders2 folders from saved games since your last update? Can make a big difference in fps
  10. Thanks for the suggestion, but no, definitely only firing on six motors...also the software has an image of the old six motor seat, so I'd like to at least illuminate the possibility I'm running the wrong drivers...seems the Gametrix site is no longer up, can anyone point me to drivers they know work with the KW-908 ?
  11. Sonce re insatalling my GAMETRIX KW-908 JETSEAT after a fresh windows installation the test app in both the JETSEAT set up software and SimShakers for aviators only sees 6 of the motors, the additional 'thigh' motors don;t seem to be part of the test, nor do they run in DCS, as if the drivers/software are for the old 6 motor seat ? Can anyone point e to current driver/set up files? thanks
  12. This is exactly the same problem I had a while ago and the solution was as KTFBGB describes, give it a go as monitor resolution has been the route cause of the issue for both of us
  13. Does anyone know if/where there might be any desert camo style ground vehicle mods ? I've seen the excellent UN skins which are available, but nothing desert thanks
×
×
  • Create New...