Jump to content

Irpus

Members
  • Content Count

    6
  • Joined

  • Last visited

About Irpus

  • Rank
    Junior Member
  • Birthday 11/14/1977

Personal Information

  • Flight Simulators
    DCS - IL2 - X-Plane 11 - MSFS - ACC
  • Location
    Italy
  1. Welcome and congratulations! Un saluto da Firenze da parte di un cittadino adottivo. [emoji4] Inviato dal mio LG-H815 utilizzando Tapatalk
  2. R.I.P. Inviato dal mio LG-H815 utilizzando Tapatalk
  3. Ok I think I have a solution! I have tried all combination of "Swap Axis", "Invert X" and "Invert Y" settings without being able to change anything! But finally I discovered that I was doing the changes in the wrong place! In fact I was changing the settings under FFB tuning of the trim elevator axis and not under pitch and roll axis! I have no idea how I didn't notice this before, but it was the only reason for the elevator trim to have an effect on the aileron axis. So, again, thanks to everyone! Best wishes for incoming Christmas and New Year!
  4. First of all thanks for your answers! Now going back to the discussion topic, ok maybe I should try to swap axis because I already tried to invert axis. The strange part is that the same behaviour happens even assigning the trim to a button instead of rotary. I'm going to make some attempts more and I'll let you know. Thank you again!
  5. Hi everybody, I have a problem with the configuration of my peripherals since version 1.2.6 . I made some researches on this and other forums but I decided to post my exact problem to check if it is such or if it is simply some kind of feature I still don't understand well. I have both Ka-50 Black Shark 2 and DCS P-51D but the problem is relevant for the last only. First my PC specs : Mobo : msi h87-g43 CPU : Intel i5-4750 Ram : 8GB 1600 Video Card : Sapphire 7950 3GB Peripheral : Hotas Cougar Microsoft Sidewinder Force Feedback 2 CH Pro Pedals USB Logitech Wingman Formula For
×
×
  • Create New...