Jump to content

FreakRaccoon

Members
  • Content Count

    11
  • Joined

  • Last visited

About FreakRaccoon

  • Rank
    Junior Member
  1. I did a search, I know there are a lot of threads on this, but I only looked because I to was trying to find a way to show wind direction at ground level for the P-51. I did try the air race cone, but that didn't seem to move with wind direction, the best I could find to use was smoke from a factory. A wind sock would be awesome!
  2. Did I notice something new? When I had AAA shooting at me, I noticed black smoke exploding near my AC. I can't say that I have noticed that before.
  3. Sorry, I just noticed this thread was based on Dynamic weather settings.
  4. I noticed this same issue today, and tested it for a while. From the Googling I did, it looks like a similar issue reported back in time, I think it was 2011. If you set weather to standard, and set cloud density below 9 (for sure I checked 1,6,7,8. Load into the cockpit of your AC, you will see the clouds (looks great too). Then F11, or F2 around the map for a few times looking at the clouds in the area of view. Then go back to your AC (F1), and the clouds will be gone.
  5. I had this happen to me yesterday (10-5-2013), with the most recent update.
  6. I will keep testing different airports that have ILS, to see if it is the airport, but I just "un-clicked" the SteerPoint button on the console, and I got vertical indication with the ILS steering bars on the ADI. I believe the glide slope deviation as well. Push the button back in and I loose them.
  7. I seem to be having difficulties with ILS in the A-10c, I can only correlate it to the most recent 1.2.6 updates. Does anyone know if a procedure or systems were changed? I'm following the same procedures I have in the past, but can not get correct ILS indications. - No glide slope deviation indication on the ADI - No vertical ILS bar indication on ADI - Horizontal ILS bar indication on ADI seems to be bouncy and maybe not accurate
×
×
  • Create New...